PDA

View Full Version : Code P1535 and P1527 4.2 s6



pee quu
09-02-2014, 06:54 AM
P1535 - cam shaft adjuster bank 2 (n208) short to ground
P1527- cam shaft adjuster bank 1 (n205) short to ground

Will a bad power relay cause these codes?


Long story short, moved the car around this weekend started fine in the morning. went to move it later in the day, started it, gave a little rev, rev came down car shut off wouldn't start back up. First thing I did was check the fuel delivery. Got fuel.

After some phone calls and some quick power checking. I check the wires on each of the cam adjusters. Both grounds are good, both powers got no power. I ran a power wire right off the positive on the battery to one of the power wires on the cam adjuster and tested it, both then had power. Tried to start the car with the power wire still connected to the battery and the car started fine, like there was never an issue. this lead me to think there is a brake in the power wire somewhere before the line splits to go to both heads.

After looking at some wire diagrams I see the power to those adjusters is linked to the power relay. I had an issue with this on a 1.8t motor. I would drive the car and it would just shut off. Would start back up a few mins later. I changed the power relay and the car ran fine there after. This leads me to think it might be a bad relay.

I checked the fuse and the fuse is good in the fuse panel (doesn't mean the relay isn't bad) since it goes power source>fuse>relay>load

SinCityA6
09-03-2014, 06:38 AM
Sounds like you are on the right track. I have had no experience with this and not read anything about this in the forum before so I am interested on how this turns out.