PDA

View Full Version : A/C Climate Control Problems HELP!



audimanstan
08-25-2014, 11:55 AM
I drive a 2007 Audi A6 3.2 Quattro 84k. A few weeks ago I started to notice my climate control not adjusting to the temperature in the car. When I get into the car on a hot day it used to go on full blast but now it just stays on medium. I usually had it on 69/68 and it felt perfect not I find myself feeling warm when I have it on 64. I manually have to turn up the fan and turn down the temperature to get cold air, and its definitely having trouble keeping the car cooler. Am I running low on freon? Is it a computer issue? Has anyone had similar problems before? Your input is greatly appreciated thank you!

FormulaElement
08-25-2014, 03:02 PM
I drive a 2007 Audi A6 3.2 Quattro 84k. A few weeks ago I started to notice my climate control not adjusting to the temperature in the car. When I get into the car on a hot day it used to go on full blast but now it just stays on medium. I usually had it on 69/68 and it felt perfect not I find myself feeling warm when I have it on 64. I manually have to turn up the fan and turn down the temperature to get cold air, and its definitely having trouble keeping the car cooler. Am I running low on freon? Is it a computer issue? Has anyone had similar problems before? Your input is greatly appreciated thank you!

Sounds like a software/computer or ambient temperature sensor issue. I would just turn the temperature down more or manually control it... Who knows how much the stealership would charge to fix it...