PDA

View Full Version : S4 4.2 hesitation, lacking power



kingVR
04-14-2014, 07:48 AM
I had some work done where intake manifold was re & re. Now car is slow, feels like timing is off. Seems fastest at part throttle and gets slower the more you push the pedal.

Things I have tried:

Checked all connectors and hoses visible on top of engine.
TB adaptation with VAG-COM - passed OK.
Verified Intake Manifold actuator linkage moves when engine is started/stopped. Is there a procedure for adapting the Intake Manifold runner?
Scanned Engine for faults - there is only one occurance of knock sensor fault, no CEL!

Saturday,12,April,2014,17:39:41:04457
VCDS -- Windows Based VAG/VAS Emulator
VCDS Version: 12.12.2.0
Data version: 20140212


Mileage: 111489 Repair Order:



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 01: Engine Labels: 079-910-560-BBK.lbl
Control Module Part Number: 8E2 910 560 HW: 008 E29 075 60
Component and/or Version: 4.2L V8/5V G 0030
Software Coding: 0007711
Work Shop Code: WSC 94708 999 82916
VCID: E4CDC1B9274A563E9FF-80B1
2 Faults Found:

18010 - Power Supply Terminal 30
P1602 - 002 - Voltage too Low - Intermittent
Freeze Frame:
Fault Status: 00100010
Fault Priority: 0
Fault Frequency: 2
Reset counter: 255
Mileage: 0 km
Time Indication: 0

Freeze Frame:
RPM: 0 /min
Load: 0.0 %
Speed: 0.0 km/h
Temperature: -40.0C
Temperature: -40.0C
Absolute Pres.: 0.0 mbar
Voltage: 0.000 V

16711 - Knock Sensor 1 (G61)
P0327 - 002 - Signal too Low
Freeze Frame:
Fault Status: 01100010
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 111439 km
Time Indication: 0

Freeze Frame:
RPM: 3672 /min
Load: 63.1 %
Speed: 52.0 km/h
Temperature: 80.0C
Temperature: 18.0C
Absolute Pres.: 990.0 mbar
Voltage: 13.970 V


Readiness: 0010 0001

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Readiness Status: 0010 0001
Exhaust Gas Recirculation: Passed
Oxygen Sensor Heating: Passed
Oxygen Sensor(s): Failed or Incomplete
Air Conditioning: Passed
Seconday Air Injection: Passed
Evaporative Emissions: Passed
Catalyst Heating: Passed
Catalytic Converter(s): Failed or Incomplete



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 01: Engine (8E2 910 560 )

19:13:25 Group 060: Throttle Body Alignment
12.5 % Throttle Valve Sensor 1 (G187)
87.5 % Throttle Valve Sensor 2 (G188)
0 Throttle Adaptation Steps Counter
ADP. O.K. Throttle Body Alignment Status

kingVR
04-14-2014, 09:40 AM
I cleared the code for the knock sensor and it returns when you start driving (G61 signal too low). So the mecahnic either forgot to re-connect it or by co-incidence the sensor has died during the re & re.

How do I perform the Knock sensor test in VAG tool?

kingVR
04-16-2014, 04:58 AM
Is it hard to reinstall?

kingVR
04-18-2014, 11:12 AM
Problem solved. Two knock sensors were mixed up and plugged into the wrong connectors. Runs great now!

Be6Es4
06-22-2014, 08:29 PM
LoL! Now Breath.

Sent from my SCH-I545 using Tapatalk