PDA

View Full Version : a4 wont start. both cars break down in one week please help!



Casablanca2.8Q
03-04-2014, 06:36 AM
If you dont wat to read lengthy back story here is what im asking:
1.if my problem was a bad fuel pump would the engine turn over and try to start or is there something that can tell there is no fuel?
2.what is a normal relay sequence when you start a car that works?
3.what gets power first starter or fuel pump?

back story:
So I parked my 01 A4 (2.8 30v quattro) at the beginning winter due to the fact that it was not inspected and I received a notice of abandonment since I park it on the curb where I live. I drove my mk2 golf all winter long and now the tranny went. So I dug the audi out and of course the battery was dead. Jumped it with the jump pack got her running.I filled her up and she she needed another jump. drove to work and after work needed another jump. Next morning jump didnt help drove scary golf to work.got home pulled battery and checked the fluid and it was completely frozen.So bought new battery,put in new battery and no change. lights all work but there is a single click when I turn the key and thats it. I dont think the rear fuel pump is pumping. But It doesnt turn over at all . wouldnt it at least try to start if the fual pump was dead?Its not in a position to see if it can be bumb started.but since I cant hear the pump I dought it will start.
Im trying to get ahead right now im at work googleing like crazy to try to diagnose it before I call the tow truck and send her to the dealer.

Thanks in advance!

gregory.fazekas
03-04-2014, 07:48 AM
I think you have a starter issue. If the fuel pump were to fail, the engine would crank with no start. Happened on my b6, I had a fuel pump fail and the engine would crank all day with no start. Im pretty sure the fuel pump gets power first because when you flick the key to on, you can hear the fuel pump run momentarily on a working car. I would start with your starter, and look for anything that could have frozen or cracked due to being out in the cold for so many months.

walky_talky20
03-04-2014, 09:40 AM
Fix the starter problem first.

The starter should be cranking regardless of fuel pump or whatever else is or isn't working as expected. The starter circuit is very simple. One of the most simple circuits in the entire car. You turn the key: it should be cranking. If it isn't doing that, start there first. You fix that, and you'll probably fix everything else too.

If you had this thing running recently, and you're just getting a click now, it sounds to me like you new battery isn't so hot. Try jumping it again.

Casablanca2.8Q
03-04-2014, 10:10 AM
Starter is what im thinking. Unfortunately I cant do much of any diagnosis sitting where it is.dont you have to drop the ac pump to get to the starter? The only thing that is confusing me is if it is starter then why is the fuel pump not priming?


Fix the starter problem first.

The starter should be cranking regardless of fuel pump or whatever else is or isn't working as expected. The starter circuit is very simple. One of the most simple circuits in the entire car. You turn the key: it should be cranking. If it isn't doing that, start there first. You fix that, and you'll probably fix everything else too.

If you had this thing running recently, and you're just getting a click now, it sounds to me like you new battery isn't so hot. Try jumping it again.

I did try puting the jump pack on the new battery thinking im pretty unlucky why wouldnt I get a dead battery new. No luck still just a click. And yes I charged the pack haha.

Mad Cow
03-04-2014, 10:26 AM
My fuel pump doesn't always prime when I turn the key, but like walky said that's not your main issue. If your starter never showed any signs of weakness my guess would be that it's not getting the current it needs for whatever reason. Does everything else electrical work? Does the CEL come on with all the other warning lights when you turn the key?

Avant Nate
03-04-2014, 10:38 AM
You could also have a bad ground, check your connections.

walky_talky20
03-04-2014, 12:02 PM
yeah. I'm suspect of battery connections. Although jump-pack should suffice to at least crank the thing. Especially with a new battery. Dunno.

Avant Nate
03-04-2014, 12:12 PM
Can you bang a 2.8 starter with a hammer? I have to do that on my truck from time to time, usually when its super cold.

Mad Cow
03-04-2014, 12:23 PM
yeah. I'm suspect of battery connections. Although jump-pack should suffice to at least crank the thing. Especially with a new battery. Dunno.

If the battery ground to chassis connection is loose and he connected the jump pack to the terminal it would do that, that's the most likely thing I could imagine. My engine ground randomly went bad once, everything was fine then one day the the starter didn't work. Spent hours diagnosing the starter and circuit until I figured it out.

Casablanca2.8Q
03-04-2014, 06:26 PM
Thanks for all your input guys!

The battery connections are all solid.On nice and tight.ends looks good no corrosion or rust.Im not positive but I dont think I can tap on the starter I belive the ac pump is in the way.

But guess what....It started right up when I got home! First turn. No problem. Also my fuel pump still did not a noise. So maybe i cant hear it or it doesn't always need to prime.

So now what? Im to scared to drive it and be stuck a work. Tomorrow is my friday so ill look into it soon. Its no longer stuck on the curb to get a pesky orange notice on it though so that's a plus!

So anyone else think it was just ghost?[headbang]

Avant Nate
03-04-2014, 08:20 PM
Was it really cold when this happened? I have this situation with my truck. Starter is probably on its way out.

walky_talky20
03-04-2014, 08:53 PM
It's been dumb cold in PA as of late, so I might just chalk this up to the sub-zero temps and extended outdoor storage and leave it be unless it has problems again. Park in such a way that you can bump-start the thing until you trust it again.

Casablanca2.8Q
03-05-2014, 05:28 AM
It's been dumb cold in PA as of late, so I might just chalk this up to the sub-zero temps and extended outdoor storage and leave it be unless it has problems again. Park in such a way that you can bump-start the thing until you trust it again.

Ya it was record lows the night I installed new battery.But its March so it was only 0 degrees. The old battery was frozen solid so who knows what else was frozen. Didn't drive it today but im off next two days and I will drive it then.and only parking on hills hahah. im use to this with my mk2 golf but never thought I see the day the audi be the same haha.thanks again guys. ill keep the updates coming.

Casablanca2.8Q
03-07-2014, 12:16 PM
Well drove all around yesterday.left it run for 2 hours+ then I finally had the guts to turn her off in a empty parking lot for a bit.starts right up. Threw out the rest of the day parked facing down hill and started ever time. Weird. Its a strange feeling when your car starts and you want it to not start so you can diagnose something hahaha

Feels good to be in my audi again! Feels fast coming from my 95hp golf.I just hope its keeps starting haha.