PDA

View Full Version : Acceleration Problem



fanuvbrak
08-03-2005, 05:52 AM
I have a 99 1.8T Tiptronic NDBW with a GIAC Chip. When I accelerate from a standstill, it takes a good 1 - 2 seconds before I accelerate. I have adjusted the throttle body by removing the ECU and then plugging it back in, but what else should I be looking at? It runs strong with no misses or hesitation once it's up to speed, but that lag is actually dangerous...I have to allow for it when pulling onto a busy road.

Thanks,
Steve

MKGIY
08-03-2005, 06:04 AM
Is this GCC?

Mike

GlacialBass
08-03-2005, 07:24 AM
Welcome to Tiptronic. Mine is very similar. Autotragic really....

RedRocket
08-03-2005, 07:53 AM
Are these symptoms new?

Try something....

Put it in Neutrel.
Rev it up a couple times.
Wait for rpms to go down.
Stick it in Drive right away.

Then try moving. This will eliminate the turbo lag factor. Reving up the engine in neutrel will allow the turbo to spool up.

I dont' own a tip but that's the first thing that pops in my head, it may not help at all, I'm just curious.....

fanuvbrak
08-03-2005, 03:32 PM
Originally posted by RedRocket
Are these symptoms new?

Try something....

Put it in Neutrel.
Rev it up a couple times.
Wait for rpms to go down.
Stick it in Drive right away.

Then try moving. This will eliminate the turbo lag factor. Reving up the engine in neutrel will allow the turbo to spool up.

I dont' own a tip but that's the first thing that pops in my head, it may not help at all, I'm just curious.....

i'll try it, but i ain't gonna drive like that...

MR VTEC
08-03-2005, 04:16 PM
power brake only from a stand still
1: apply right foot on brakes
2: apply slight pressure to gas pedal with left foot; just enough not to make the car move although the car may fell like it wants to go.
3. when you are ready to go release brake and apply moderat pressure to gas.

once you do this you may not wanna stop doing it.

mike-2ptzero
08-03-2005, 04:27 PM
Originally posted by MR VTEC
power brake only from a stand still
1: apply right foot on brakes
2: apply slight pressure to gas pedal with left foot; just enough not to make the car move although the car may fell like it wants to go.
3. when you are ready to go release brake and apply moderat pressure to gas.

once you do this you may not wanna stop doing it.



I think you got your feet mixed up. Right foot gas and left foot brake. Unless you cross your legs while driving.

EVIL-AUDI
08-03-2005, 04:59 PM
haha

DDQ
08-03-2005, 05:03 PM
Originally posted by mike-2ptzero
I think you got your feet mixed up. Right foot gas and left foot brake. Unless you cross your legs while driving.

nice.

fanuvbrak
08-03-2005, 06:03 PM
Originally posted by MR VTEC
power brake only from a stand still
1: apply right foot on brakes
2: apply slight pressure to gas pedal with left foot; just enough not to make the car move although the car may fell like it wants to go.
3. when you are ready to go release brake and apply moderat pressure to gas.

once you do this you may not wanna stop doing it.

isn't it neat how much fun it is to drive an audi?

i was just wondering why it's so ****ing slow off the line and i get all kinds of suggestions on hinky ways to drive.

maybe if i stick my tongue out and rub my crotch while turning the key and accelerating six times but on the sixth time take it up to square root of 64,000 rpms, put it in low and wiggle the shifter three times. yell "I HATE THIS CAR!!!" nine times and pull out in front of a cement mixer to end my misery.

maybe that'll work!





Hi[:)]



I'm new here[:)]













Hi[:)]

OverSpun
08-03-2005, 06:06 PM
lolol. hi, im new here. theres a thread in the B6 forum about being new, you should go wreck it.

check vacuum lines, maybe its a boost leak or something and you arent getting the kick at 3k like usual with the chip.

DDQ
08-03-2005, 06:07 PM
Originally posted by fanuvbrak
isn't it neat how much fun it is to drive an audi?

i was just wondering why it's so ****ing slow off the line and i get all kinds of suggestions on hinky ways to drive.



Do you run an open cone intake?

Don't do your 2nd idea, it won't make it any faster. The square root of 64k is not achievable in the A4.

fanuvbrak
08-03-2005, 06:14 PM
i only have to go fast enough to get creamed by a cement truck.

what is the square root of 64,000? i think it's achievable in our cars because the square root of 640,000 is 800. i go past 800 rpms all the time, dude. i'm crazy that way. crazy speed fast, man. yeah...mad driving skilz!

DDQ
08-03-2005, 06:20 PM
Originally posted by fanuvbrak
i only have to go fast enough to get creamed by a cement truck.

what is the square root of 64,000? i think it's achievable in our cars because the square root of 640,000 is 800. i go past 800 rpms all the time, dude. i'm crazy that way. crazy speed fast, man. yeah...mad driving skilz!

You go. It's your birffdhey!

Withouth a manual, I think it's tough to get a good lauch. Always a lag, especially with the DBWs. Although you're nDBW, so that's not your problem. Did you check to make sure you have gas in the car?

fanuvbrak
08-03-2005, 06:22 PM
Originally posted by DDQ
You go. It's your birffdhey!

Withouth a manual, I think it's tough to get a good lauch. Always a lag, especially with the DBWs. Although you're nDBW, so that's not your problem. Did you check to make sure you have gas in the car?

a) i'm not "launching" i'm just trying to go.

b) what is this gas stuff you speak of? I'm new here[:)]

bitterchild
08-03-2005, 06:33 PM
there may be a serious problem w/ your vehicle. I believe you've already identified the issue. allow me to quote...

"I have a 99 1.8T Tiptronic NDBW with a GIAC Chip."

Allow me to break this statement down. You have a little german sedan with classic styling and performance potential but fvcked it all up by getting a piece of crap transmission with a pretty name. Depending on how you view the situation your car is either "fine" or "in dire need of being stolen"

DDQ
08-03-2005, 06:34 PM
Originally posted by fanuvbrak
a) i'm not "launching" i'm just trying to go.

b) what is this gas stuff you speak of? I'm new here[:)]


By "launching", I just meant starting from a stop.

And by "gas", I meant "a driver with a penis".

[;)]

j/k. I don't want to fight.

bitterchild
08-03-2005, 07:08 PM
*whoa* :p

fanuvbrak
08-04-2005, 05:35 AM
Originally posted by bitterchild
there may be a serious problem w/ your vehicle. I believe you've already identified the issue. allow me to quote...

"I have a 99 1.8T Tiptronic NDBW with a GIAC Chip."

Allow me to break this statement down. You have a little german sedan with classic styling and performance potential but fvcked it all up by getting a piece of crap transmission with a pretty name. Depending on how you view the situation your car is either "fine" or "in dire need of being stolen"


You're funny[:)]