PDA

View Full Version : Starter not engaging



DIY'er
02-10-2014, 12:59 PM
I am having problems with my starter. the first day after putting a few pieces back together and car starts ok, still some codes being thrown but one problem at a time.

The starter worked fine the first day, first start that day everything seemed to be working fine. The second start (8 hours later) and I blew the interior heat blower fan fuse. Dash fan control still worked, showed fan speed, heat, vents used... etc. the next morning I tried starting the engine (cold, -20 C). I got a resounding 'CLICK' as if the solenoid engaged but the starter motor didn't feel like starting. I wasn't sure if it was a poor ground so i fabricated a couple of cables (welding wire with copper lugs on the ends) and hooked engine up to frame but no success. This problem has happened to me before with the blown interior blower fuse and starter click. I tried hooking up the starter directly to the battery positive terminal and it fired.
What in the f*ck is going on.

archste
12-19-2015, 07:32 AM
Did you ever find the issue? Sounds similar to the issue I am having.

Sent from my XT1585 using Tapatalk