PDA

View Full Version : Flushing Power Steering Fluid on S5 4.2



Hatchman
01-28-2014, 04:22 PM
Need some help. Bought an S5 a few weeks ago, got it home, and a couple of days ago, decided to check the power steering fluid level and it looked a little low. No prob, went to the local auto parts store and they said THE perfect thing was this XXX brand power steering fluid. OK, went home, filled it up, and happy as a clam... Until I came on here and found out I HAD to use 11S or the entire space time continuum will cease to exist and the end of all life as we know it, well that and my power steering pump will take a dump, my rack will need to be replaced, and basically will be spewing this nasty non-compliant power steering fluid from every orifice.

Good news is, the car hasn't been started since putting in the Alien Acid. So it is safely contained in the reservoir. Stupid metal screen is getting in the way of me "turkey baster sucking" the crap out of the top of the reservoir.

So, got a couple cans of 11S, going to flush. There are two hoses coming off the bottom of the reservoir. One big, one small. Which one do I take off, shove in a container, and pump out the old stuff while I plug that hose hole in the bottom of the reservoir, fill the reservoir, and flush fresh 11S into the system.

Thank you!

Hatchman
01-30-2014, 03:20 PM
Thanks for all the help...

Got her done.

Peace out.

Hatchman
01-31-2014, 05:30 AM
Just kidding, but to be honest, I google searched for hours and couldn't find a write up on how to power steering flush a B8. That's OK, I pieced together from other Audi models and figured it.

First, I removed the screw holding the band on the bracket that holds the power steering reservoir. Oh, the reservoir is on the driver's side, right behind the headlight, little black tank, grey top, has a tiny little steering wheel on it. Once that screw is removed, it gives just a little more wiggle room to move the tank around while you are working on the bottom.

On the bottom of the tank, there are two hoses held on by pinch clamps. The big one supplies fluid to the system, the small one returns fluid back to the tank. Use a pair of needle nose pliers (I like the Vise Grip model) to squeeze the pinch clamp loose and slide the little hose off. Oh yeah, fluid will now come gushing out, so before you do that, line the bottom of the tank/engine bay with plastic and small towel to soak up the fluid and keep it from going everywhere. I also let the tank drain into a small water bottle to get as much of the old, brown fluid out. Definitely was not the right brand, no green tint at all, a little red, so may have been ATF. Will see how long my pump, rack and seals last.

Next I grabbed a small black plastic plug (got an assortment at the auto parts store for a couple bucks) and plugged that small nipple gushing fluid on the bottom of the tank. Next, I attached an extension hose to the end of the small hose you just pulled off the tank, run that in a bucket/old milk jug/some kind of disposal container. This is where the old stuff is going to get pumped VERY FAST when you turn the car on.

Next, fill the reservoir with Pentosin CHF 11S. After research, this is the right stuff,

http://www.blauparts.com/audi/audi_fluid/audi_power_steering_fluid.shtml
"All 1990 - on Audi models have come filled from the factory with the synthetic CHF 11S Audi power steering fluid (G002000). "

Here is the tricky part... start the car for about 4 seconds, shut it off. All the power steering fluid will shoot through the extension tube, the fresh stuff will supply out of the tank into the system. It only takes a few seconds and the tank will be empty, I don't think you can even pour it in as fast as it will get sucked out. Refill the tank, repeat. Don't let the car run too long, you'll be pumping air, bad for the pump, and don't rev the engine. Repeat until the stuff coming out your extension tube is nice, green, and clean. I did it three times. Used a little less than 2 liters of fluid.

Make sure to save enough fluid to top of the tank to a proper level when you're done, because when you take the small plug off and reattach the small return hose, you're going to loose a little bit of what is in the tank.

Next return everything back the way it was. Start the car one more time, check for leaks, and top the reservoir to the proper level. You may need to turn the steering wheel to full lock, both directions, several times to get any air out of the system. If you did it right, and didn't let the car run too long, you will get no air in the system. Your pump will get loud and whine when it gets air in it, so you'll know.

And you're done. It's Miller Time!

pf_lewis
02-18-2014, 09:56 AM
Solid work man, thanks for the write up!

Hatchman
02-18-2014, 12:47 PM
Thank you! Hope that helps someone someday.