PDA

View Full Version : removed ABS module and now I want to repair it. How do I get it open?



rage385
10-13-2013, 11:47 AM
Hello,

So I am pretty confident in my soldering skills. I looked at the posts here on the forums and all the posts tell you how to solder the wires, but not how to get to them in the first place.

Thoughts?

Thanks!

Dallas09
10-13-2013, 12:02 PM
According to a site I saved in the past which is no longer available, you have to cut the very top half of the plastic off. This should be a link to download the article I saved, let me kno if there is problems: https://docs.google.com/file/d/0B0sj5tG48R9McWVXeGVYZF9XR0k/edit?usp=drive_web

macwithdacheese
10-13-2013, 12:11 PM
when you didnt have ABS Module did your speedometer was working ???

rage385
10-13-2013, 01:15 PM
when you didnt have ABS Module did your speedometer was working ???

I am not sure if I understood you correctly. If you are asking me if my speedometer working with my abs module installed, the answer is yes (even with the ABS light on and the brake light blinking. I could also communicate with my ECU.

rage385
10-13-2013, 08:38 PM
So I opened her up and all the of wires looked ok. Not sure what to make of my P1606 code. Speed sensor maybe?

macwithdacheese
10-14-2013, 08:02 AM
no my question was:
Was your speedometer workiing even if u dindt have ABS module ?

k0mpresd
10-14-2013, 08:18 AM
no my question was:
Was your speedometer workiing even if u dindt have ABS module ?

yes. speedo will work even with removed abs module.

woolveren
10-14-2013, 08:26 AM
You probably have a bad wire going to the ABS controller from ECM. Check it for continuity/ open/ short conditions. Also make sure that your ECM is seated properly.

If you get P1606 even after checking the wires, then rebuild or swap the abs unit.

macwithdacheese
10-14-2013, 10:45 AM
because i bought my audi a4 2003 without abs module and the guy told me that the speedometer dosent work because of that.what else can it be ?

k0mpresd
10-14-2013, 10:49 AM
because i bought my audi a4 2003 without abs module and the guy told me that the speedometer dosent work because of that.what else can it be ?

we're talking about b5s here. b6 speedo will not work with broken/removed abs module.

macwithdacheese
10-14-2013, 11:38 AM
i tought it was the same.but thnks

rage385
10-14-2013, 12:01 PM
So I stand corrected on my previous statement. I get the p1606 code and can clear it through the engine menu of vagcom. When I try to communicate with the abs module through the abs selection in vagcom, I cannot establish comms....so it should be a bad controller right? Even if the small wires inside the model itself are ok (visually at least).

ddillenger
10-14-2013, 01:51 PM
Visual check means nothing unless you have a microscope, and try moving them with a needle under magification.

rage385
10-14-2013, 02:12 PM
Thats true, which is why I am still going to send it in. Before I do so though, I was thinking about checking the fuses (7 and 53). I do not have the car with me and I would like to hit up the auto parts store before I leave. Are they standard fuses? What is the Amp rating?