PDA

View Full Version : Really rough start/idle



seanj130
06-19-2013, 07:14 PM
Hey guys. So I decided to fire up Harvie (yes, Harvie because he is old, but still has a kick left in him) today for the first time in 3 weeks, it has been sitting inclined for that amount of time with low gas. I went to jump the car, and it idled fine for the first 30 seconds.. Then came the death idle. So I went and got 5 gallons of gas, loaded it up, turned the car around so now it is downhill with fresh gas. Fired it up and a minute in the death idle started..

Codes that were pulled were P0300, P0302, P0303.

I am thinking that it is the ICM.. Coils are new. Now every random bit during the idle, the car will rev up and sound normal for a few seconds.. Even before I added gas, I feel like I could smell gas coming from somewhere..

Now if videos make you cringe.. You may not want to watch..


http://www.youtube.com/watch?v=v0To-ymrddg

Second video will be 15/16 seconds in and you will see how it starts running smooth for a moment.


http://www.youtube.com/watch?v=md37SBlqtT8&feature=c4-overview&list=UUUle4kGkic_y1joqB73BtSg

seanj130
06-20-2013, 05:30 AM
I am pulling a chris@fifteen52 move right here... "Sunny day bump" All PM's and email responded to... Pricing too low to list!

But really.. 100 views and nothing? Just waiting on Toretto... I mean WalkyTalky to show up..

walky_talky20
06-20-2013, 06:34 AM
It does sound like an ICM failure. If you wanted to be sure, bench testing the ICM should help you confirm.

http://www.audiworld.com/tech/elec181.shtml

c0r3y.af
06-20-2013, 07:02 AM
I agree, it seems like an ICM failure to me also. I would suggest replacing the ICM or doing the delete mod to prevent this issue in the future. Worth the money IMO.

walky_talky20
06-20-2013, 07:31 AM
Or, if 2 of the channels are still working on your ICM, you can procure somebody else's broken (and thus free) ICM that still has 2 working channels and rock out with dual ICM's.

seanj130
06-20-2013, 08:24 AM
Or, if 2 of the channels are still working on your ICM, you can procure somebody else's broken (and thus free) ICM that still has 2 working channels and rock out with dual ICM's.

After resetting the codes, it is coming back with P0302.. When I have thrown that Code for a bad coilpack it NEVER ran this rough..

I started the car again today.. It ran fine for a minute or two, then followed by the same thing that you see in the first video..

seanj130
06-20-2013, 08:29 AM
It does sound like an ICM failure. If you wanted to be sure, bench testing the ICM should help you confirm.

http://www.audiworld.com/tech/elec181.shtml

Thanks Walky! what is your paypal info?

walky_talky20
06-20-2013, 09:25 AM
I don't follow. The DIY is posted on a free site. There shouldn't be any paypal info required.

seanj130
06-20-2013, 09:48 AM
I don't follow. The DIY is posted on a free site. There shouldn't be any paypal info required.

So I can paypal you for the time that you spend fixing our cars via computer.. Don't make me start a ONE fund for all of us B5 guys who owe you way too much money. Next time I go through Erie on my way to Pittsburgh I am going to bring you your choice of.

A)Garbage Plate
B)Chicken wings from Duff's, if you like Anchor Bar more... Then you have problem that I can't help you with.
C)A Pirmanti's Brothers sandwich (on my way back of course)
D) Sorry Erie is not famous for anything so one of those Famous options will have to do!

walky_talky20
06-20-2013, 12:27 PM
That is very generous. This is fun for me and that's why I do it. Not for sandwiches. lol

PM'd.