PDA

View Full Version : Turbo seals going bad? Big puff of blue smoke on startup



BlazinB5
06-18-2013, 03:28 PM
every time my girlfriend starts her car in the morning, a big puff of blue smoke (oil smoke) shoots out of the exhaust. another thing i noticed is that there was oil residue around where the turbo inlet hose connects to the intercooler. has anybody ever had this problem?

M-Hood
06-19-2013, 07:19 AM
Oil residue on the intake side after the turbo is normal since the crank breather feeds into the turbo inlet hose. As for the blue smoke when it is first started up, that can be the turbo or could also be the valve seals leaking.

BlazinB5
06-19-2013, 06:07 PM
Oil residue on the intake side after the turbo is normal since the crank breather feeds into the turbo inlet hose. As for the blue smoke when it is first started up, that can be the turbo or could also be the valve seals leaking.
alright that's good, i thought for sure the oil residue meant that it was the turbo. still no idea how i can truly figure it out tho

M-Hood
06-20-2013, 07:23 AM
alright that's good, i thought for sure the oil residue meant that it was the turbo. still no idea how i can truly figure it out tho

You can pull the turbo off and see if there is oil in the manifold or if the oil is only in the exhaust housing of the turbo. Other wise you can have someone scope the inside of the cylinders to see if oil is pooling up inside there.

BlazinB5
06-22-2013, 12:23 PM
You can pull the turbo off and see if there is oil in the manifold or if the oil is only in the exhaust housing of the turbo. Other wise you can have someone scope the inside of the cylinders to see if oil is pooling up inside there.
hmm, so i gotta remove the turbo to figure out if the seals are going bad? does anyone know of any DIY guides for removing the turbo? thanks