PDA

View Full Version : Suspension noise: Jingling when going over potholes/small bumps



IKE20VA4
07-05-2005, 09:02 PM
I can hear this jingling noise when I hit small/medium/big bumps. Almost like keys jingling, that high pitched. What is it!?

[hail] to you if you can help me!

A4-disiac
07-06-2005, 06:12 AM
I had the same problem, but I figured out what the problem was. Take a look and make sure your suspension doesn't look like this.

http://www.audizine.com/gallery/data/500/1079CIMG0030.JPG

offroader1006
07-06-2005, 08:44 AM
wtf happened there?

IKE20VA4
07-06-2005, 10:10 AM
Originally posted by A4-disiac
I had the same problem, but I figured out what the problem was. Take a look and make sure your suspension doesn't look like this.


no, thank god mine doesnt' look like that.

jaredpgh
07-06-2005, 11:04 AM
I have the same thing coming from my front driver's side. I'm pretty sure my control arms have gone to hell.

IKE20VA4
07-06-2005, 11:44 AM
i hope it is the control arms...then i can finally use my warranty!

R1ceRocket
07-06-2005, 12:09 PM
I have the exact problem.

I'm lowered on Koni coilovers, so I thought it was installed correctly, but I'm thinking it has more to do with the control arms, or even my shot-to-hell tie end rods.

EVIL-AUDI
07-06-2005, 12:10 PM
Originally posted by A4-disiac
I had the same problem, but I figured out what the problem was. Take a look and make sure your suspension doesn't look like this.

http://www.audizine.com/gallery/data/500/1079CIMG0030.JPG

Damn I had to laugh, but damn.

A4-disiac
07-06-2005, 12:25 PM
Originally posted by EVIL-AUDI
Damn I had to laugh, but damn.

Yea but at least that damn "jingleing" sound is gone. Good thing too, because I was gonna take it to the dealer this week. They called to reconfirm and I told I fixed the problem by have someone rip off one whole side of the car. They hung up.

IKE20VA4
07-06-2005, 12:40 PM
ahh, i didnt' think of the tie rods...could be them as well...

good excuse to upgrade..
there are aftermarket tie rods right? i know there are adjustable AM control arms..IIRC

EVIL-AUDI
07-06-2005, 12:53 PM
Originally posted by A4-disiac
Yea but at least that damn "jingleing" sound is gone. Good thing too, because I was gonna take it to the dealer this week. They called to reconfirm and I told I fixed the problem by have someone rip off one whole side of the car. They hung up.

haha, wow

Stoplitz
07-06-2005, 02:10 PM
I have the same problem. Try lightly applying the brake with the left foot and see if the noise disappers. Let me know.

IKE20VA4
07-06-2005, 02:16 PM
wtf, are you serious? or just trying to get me to do silly things?! lol

Neo1130
07-06-2005, 02:31 PM
Originally posted by 20VTURBOA4
wtf, are you serious? or just trying to get me to do silly things?! lol

It is POSSIBLE it COULD be a loose brake pad jingling around but I doubt it... My 2.8 does the same thing... Control arms aren't bad I guess...

qtek16
07-06-2005, 07:29 PM
Originally posted by EVIL-AUDI
Damn I had to laugh, but damn.

haha yea im there with ya evil, did the same damn thing lol

TomRitt18944
07-06-2005, 08:21 PM
mine and my dads 2.8 do that, but not when on the brakes, and his brakes are brand new as of 2 days ago

Trefive
07-06-2005, 08:47 PM
I am glad you posted this...mine does the same thing...it's like a high-pitched squeak. I had my tie-rods replaced about 5 months ago, so I doubt (hope) that's not the problem.

Xerophile
07-06-2005, 08:53 PM
If it's sqeaking, it's more than likely tie-rods and/or control arms.

My car sounds like Mickey Mouse on Helium every time I turn or hit a bump. No 'jingling' sounds though...

IKE20VA4
07-06-2005, 10:51 PM
well i was listening to it today again...cause the noise is hard to pinpoint if it is actually a jingle or a squeak. but it is high pitched, and it happened on my 02 jetta before too. just sounds like something is loose!! still no idea what it is though..

bitterchild
07-06-2005, 11:38 PM
mine went away after I started drifting.

IKE20VA4
07-07-2005, 12:12 AM
haha i'll try that too