PDA

View Full Version : shift knob interlock button



Bklyn_Quattro
04-01-2013, 09:11 AM
So i tried to install my post face lift Q7 S line shifter yesterday but when i placed it in it's new home, the interlock button was already depressed and wouldn't disengage! i tried to slide a low profile metal hook behind it in an attempt to pull the button out but it began to scratch the plastic so i aborted the install. Does anyone have thoughts or a solution to pop the interlock button out so i can complete this usually simple mod?? thanks in advance, Brian

walksonair
04-02-2013, 05:05 PM
You know I had this problem too. Only way I solved it was using computer tools to gently pry back the button. You may need to use two tools but this can be solved.

D_Frost
04-02-2013, 10:06 PM
There should've been a tab or holder for the button when you first receive it. Installation indicates that the tab be removed after the shifter is placed on the shifter. If the tab isn't there any more, the only way would be to pry it back out. An alternative is to use some sort of really sticky tape to help pull it out (and remove the residue later).

Bklyn_Quattro
04-03-2013, 08:43 AM
yeah, what i failed to mention was I removed the red clip prior to installation!(dumb,dumb,dumb,dumb). Alex@ Europrice mentioned using an air compressor under the leather boot to pop it out. im visiting my local shop tomorrow(180customs and they're awesome) so i'll report back after.

Bklyn_Quattro
04-05-2013, 06:05 PM
Solution to my problem was solved with fishing line use like dental floss to get behind the button and pull it out.