PDA

View Full Version : Stupid Stock Amp/S8 amp upgrade



northcarohio
11-09-2012, 04:32 PM
Hi guys,

Any of you done the A8/S8 amp upgrade in a 2001? I picked one up for cheap and hoped it might get rid of some weird distortion I've been experiencing. I expected the stock amp to be on the passenger side like I had read, but it was actually on the drivers side behind the 6 disk/jack box. I couldn't believe when I saw it was mounted by hex screws facing BACKWARDS?! WTF were they thinking. I don't even see how the one in the far corner is possible to remove. I have it mounted in place of the jack right now, but would like to put it in the stock location if possible. Any ideas?

http://i808.photobucket.com/albums/zz3/johnsa4pics/amp.jpg


This is a pick of the retaining clip where the screws are mountain backwards. Could it be possible to just pry these off?


http://i808.photobucket.com/albums/zz3/johnsa4pics/amp2.jpg

csosnowski
11-09-2012, 04:36 PM
Doesnt the whole cage for the changer and amp come out together and then allows access to the amp mounting screws?

northcarohio
11-09-2012, 04:52 PM
Oh wow I totally overlooked that earlier. I'm an idiot thanks for pointing out the obvious! [rolleyes]

northcarohio
11-09-2012, 08:47 PM
On a side note, does anyone know if the a8/s8 bose system had a different set up with a bigger single sub setup? The reason I ask is because I hooked it up and redid the EQ settings but it definitely isn't hitting the same low frequencies out of the rear deck. The power and punch is there but the lows aren't coming through. Maybe this amp has a different crossover so it is sending different frequencies everywhere and can't find where to send sub 50hz tones?