PDA

View Full Version : Coolant levels dropping but no leaks?



Nevalite
11-06-2012, 02:08 PM
So the coolant level in my reservoir has been slowly going down over the past 2 months but from what I can tell there are no leaks...

What is happening? Evaporation? The engine is not overheating or anything...

Any thoughts?

CCA4
11-06-2012, 02:36 PM
If the cap is on the reservoir the coolant won't just evaporate, it has to be going someplace. What's your oil look like? Are you sure there are no leaks from any of the radiator hoses? Coolant flange? Oil cooler? These are all common places for leaks.

Seerlah
11-06-2012, 02:50 PM
^We do not have a closed loop system. But OP def needs to inspect more. Any dried residue around the flanges would be my start. After that, maybe leaking WP seal that isn't really noticeable or easily inspected due to location.

Nollywood
11-06-2012, 02:56 PM
Pressure test cooling system...coolant flange, water pump, coolant hose joints, heater core are all areas leaks could occur.

I would also be looking at your coolant - check for the presence of hydrocarbons. Not all bad head gaskets manifest as overheating and / or coolant mixed with oil.

CCA4
11-06-2012, 03:06 PM
^We do not have a closed loop system. But OP def needs to inspect more. Any dried residue around the flanges would be my start. After that, maybe leaking WP seal that isn't really noticeable or easily inspected due to location.

Appreciated, but a properly functioning cooling system still isn't going to lose THAT much coolant in 2 months, right?

Seerlah
11-06-2012, 03:27 PM
No, he is losing it somewhere if he is not overheating.

JAM3S121
11-06-2012, 03:55 PM
check coolant flange, its near the battery and back side of the motor. I had a big leak there.

If you are using oem fluid (g12) it should be pink/violet