PDA

View Full Version : Big Big Problem!



kontesto
05-14-2005, 10:56 PM
So i'm driving along tonite and I notice while driving that I can no londer indicate either left or right. When I try, the light blinks a bit but will not continously indicate like it is supposed to. Is this just a blown fuse or something serious?

If its just a fuse, how can I do it myself? Where is the fuse panel? What kind of fuse is it? Where in the fuse panel would it be replaced?

KM

BranCKY3
05-14-2005, 10:59 PM
Open the drivers side door all the way. On the side of the dash is the fuse panel. Pry it off with a flathead screwdriver in the hole for it. There's a fuse listing on the cover that you pry off.

kontesto
05-14-2005, 11:07 PM
Is this a fuse issue?

KM

Crisqo
05-14-2005, 11:13 PM
could be a fuse...or a relay..

audirs
05-14-2005, 11:48 PM
yea im thinkin relay myself

RSFour
05-15-2005, 04:09 AM
maybe u got to clean the switch?

4ingDrive
05-15-2005, 06:20 AM
Sounds like a bad relay.

A4 in SC
05-15-2005, 06:43 AM
Agreed ^^^. Sounds like a relay problem to me. I've had this happen on several past cars. No big deal.

Audi2point8Kid
05-15-2005, 07:25 AM
do ur hazards work? i had this happen to me also. ended up replacing the relay behind the hazard switch. but my audi is a 99 so i dunno if there different.

A4_Andre
05-15-2005, 08:23 AM
i had the same problem in the winter, but it fixed itself when the weather got above 35 degrees

kontesto
05-15-2005, 08:33 AM
Yea the hazards work and when I lock/unlock the car they flash as well. So relays are a dealership thing or DIY?

KM

4ingDrive
05-15-2005, 08:36 AM
Diy, it's pretty easy to do.

AudiSnawb
05-15-2005, 08:49 AM
It IS the relay my GF had the same exact problem in her passat...... its a very cheap fix- even from the VW dealer- the part was under 50 bucks i think.......... call up audi and see how much it is, you can do it urself too

Monchichi8
05-15-2005, 08:57 AM
Relay...if it was a fuse, shouldn't work at all. JMO

JMG
05-15-2005, 09:23 AM
85% of the time its the relay in our cars.

1.8TQTATL
05-15-2005, 10:15 AM
Def. the relay. Had this problem yesterday. Dealer charged $150.00 to fix. DIY if you can!