PDA

View Full Version : immobilizer fix diy



Dynamite
04-23-2012, 09:42 PM
hey can anyone remember where the diy for geting to the immobilizer is for 97? It is the fix to the problem when your car starts and then shuts off 2 sec later, and you get a code that says the immobilizer was triped.

Cheers guys

bmarshall
04-24-2012, 01:19 AM
New transponder in key.

Dynamite
04-24-2012, 01:20 PM
I tried my spare key and that didnt work. I remember seeing it a couple years ago and it is the wires between the coil that reads the transponder in the key and the immobiliser unit get corroded at the connection causing the signal between the coil and the unit to be too small for unit to read. But i cant remember where the DIY is or where the immobo unit is.

beardman
04-24-2012, 01:55 PM
Just for informations sake, what years have immobilizers? I didn't think 97's had them.

Dynamite
04-24-2012, 02:34 PM
out side of north america then they did. I dont think it was until 2000 that the american ones got them.

beardman
04-24-2012, 02:51 PM
Interesting, thanks for the info!


out side of north america then they did. I dont think it was until 2000 that the american ones got them.

gmx
04-24-2012, 06:45 PM
I don't think any B5 in NA got them.
97s I think are immo1***. Should be under the dash somehwere, sorry don't know much more..

Dynamite
04-25-2012, 12:29 AM
Hey so i fixed it. Here is how for anyone in the future.
So the 97 has immo 1 as gmx said, it is a white box under the dash about the size of a cigarette box.
To get to it remove the top cover above the stering wheel next to the dash, its not big and has no screws. Then take the top of the corrugated plastic out from under the dash. Now there are two screws to undo, then the cluster will come out, once it is loose then there are three clips, the two big ones pull the purple things out then they will come off, the third is in the middle at the bottem, push down on the leaver to get it out. If you look into the hole you can see the white box with a plug in it, pull the plug out and then give it a bit of a clean. Then do the reverse to put everything back togeather. Dont forget to dissconect the battory.
This worked for me, as it was a dodgy connection, if something is broken then you might have to do something else.