PDA

View Full Version : Are the AZ threads getting all messed up or am I seeing things?



German Driver
05-04-2005, 12:29 PM
I posted two responses and the threads never moved to the top of AZ and when I viewed it, my thread was at the top rather than thread starter. Now I just viewd Jet's Post and used JBM is lsited as thread starter... Just wondering if its my PC or hung over head from night before... I can post screen shots if people think I'm crazy.

A4Jared
05-04-2005, 12:31 PM
I'm having the same problems.

Ben@APR
05-04-2005, 12:39 PM
Noticed the same thing.....time for a reboot...[:)]

Admin
05-04-2005, 12:41 PM
Please read our announcement at the top of every main Forum page.

Thank you.

A4Jared
05-04-2005, 12:49 PM
HIGHPSI wants everyone to know that AZ is saying he can't post until 30 seconds after his previous post but he hasn't posted in a while and can't post!

Admin
05-04-2005, 01:04 PM
That should no longer be an issue as we turned that feature off temporarily. When did he last try and post?

A4Jared
05-04-2005, 01:13 PM
like two minutes ago. he just sent me a PM "let me out!!!!
tell him im trying to post in that thread like every few minutes but i wont let me, keeps saying that "every 30 sec thing"
"

Admin
05-04-2005, 01:44 PM
Have him try again. One of you please post the results.

HighPSI
05-04-2005, 01:53 PM
this work?

HighPSI
05-04-2005, 01:53 PM
good now

Admin
05-04-2005, 01:57 PM
Cool. Thank you for posting and letting us know.

Ultrasport Steve
05-04-2005, 03:05 PM
I had that same problem..I emailed Anthony about it.

Nevaeh Speed
05-04-2005, 03:53 PM
I could post all day until now... Oh well it's fixed now.