PDA

View Full Version : maestro 7 AEB 1281 init failed, have only 2 people had this problem?



guy022077
01-18-2012, 03:55 PM
i googled and found this
http://www.eurodyne.ca/forum/viewtopic.php?p=953&sid=8e1b5b25ceb94e2b2827c77a6910bb46

which states this

If you have a 99.5 or earlier A4 and are using Ecu type: 256K M3.8/5.9, Then you cannot use the Read Settings function. The ecu type doesn't support it.

assuming this is true, what do i do now? and how do i read the ecu to continue following the eurodyne directions?

im on the supported vehicle list

All Audi B5 AEB 1.8T with ME3.8/5.9 ECUís
i am far from the first person to do this, but it looks like nobody else has posted about this.


im hoping i am just doing something stupid and you guys will just say " oh you aeb-er you forgot to _______"

dowsett6
01-18-2012, 07:31 PM
The link you posted is me. to setup the ecu the first time, you have to use the read ecu button on the main screen. the read settings button gives people with newer ecus more options that our ecu doesn't even have built in.

guy022077
01-19-2012, 05:28 AM
The main screen?

That is the button I'm using, I don't know of another read button.
I'm using the one on the main form that is above the "flash Ecu" button.
http://www.eurodyne.ca/forum/viewtopic.php?p=1955&sid=6be03dd0bdc2aa1f6a3156e4bf181862

ZimbutheMonkey
01-19-2012, 08:22 AM
Email Chris Tapp, as that can be really finicky. Two problems that have come up when I was trying to reflash were 1) sometimes the K-line from the stereo can interfere and you'll need to disconnect your stereo (especially if it's aftermarket, although my stock one did it sometimes too) 2) try another COM port on your computer. If you configured the dongle on another COM port, the dongle can get pissy and refuse to work.

guy022077
01-19-2012, 10:41 AM
Thank you
I'll Try to assign it a different comm port
I'll confirm vagcom can read ecu
I'll check the relays and fuses that have to do with ecu
I'll confirm I'm using the right read button

guy022077
01-19-2012, 04:28 PM
comm port thing didnt work,
vag can read the ecu no problem
fuses are all intact, again vag has no problem
i tried read settings and read ecu buttons, both fail....

ill have to call tomorrow, thanks folks.

guy022077
01-28-2012, 04:29 PM
eurodyne said i must do the read with the car running...

guy022077
01-30-2012, 04:46 PM
turns out they then said to just send them the info from the window and that would be enough, i sent said info and they sent me a key. i got the lic file flashed then it failed with license error when i tried to flash the tune. i emailed and am waiting for response. these guys do respond fast.

guy022077
02-11-2012, 09:34 AM
ok for anyone that has this problem here is what i did.

turn the key to acc, wait for check engine light then plug the eurodyne flasher in then do a read.
you can try this to write too

if that way doesnt work

plug the eurodyne flasher then turn the key to acc, notice the check engine light didnt come one. then try to read
do this same thing to write.

or you can do a mix and match to get a read and write.

ZimbutheMonkey
02-11-2012, 12:42 PM
Good to hear it's working, now post up some vids [up]