PDA

View Full Version : Help!! Car Shakes Then Dies When Stopping.



A4pilot
04-21-2005, 09:03 AM
Please any ides what this may be- When decelerating quickly, the car RPM's will drop below 1000, then sometime go all the way to 0 and kill the car. At other times, I can catch it as it starts shaking, throw it in Nuetral and give it some gas to save it and get the RPM's above 1000 again. This ONLY happens when decelerating- ex: approching a red light etc... Please help with what this may be. I have a 98 A4 1.8T Fwd.

offroader1006
04-21-2005, 09:14 AM
could be a vaccum leak, egr malfunction or even a leaky fuel injector, is it throwing a cel?

A4pilot
04-21-2005, 09:17 AM
No CEL light. Could it be an O2 sensor??

jaustin
04-21-2005, 09:45 AM
I was thinking O2 sensor myself.

marcini
04-21-2005, 09:55 AM
you might have a huge boost leak which causes the car to run really rich and at idle it just floods it with gas and it dies

A4pilot
04-21-2005, 10:53 AM
anyone else know what it might be? How hard is it to change out an O2 sensor?>

EVIL-AUDI
04-21-2005, 11:01 AM
Not that hard, but I am aslo thinking vacuum leak of some kind

Quattrocket
04-21-2005, 11:19 AM
that happened on my old audi 5000, turned out to be a crack in the air intake system.

euro3b
04-21-2005, 12:01 PM
Dont our cars braking system run off the vaccum system to some degree? Therefore if you are breaking and the and idle dips down LOW I would put my money on a vaccum leak.

Correct me if I am wrong guys.

Rich [:)]

ECA4
04-21-2005, 01:01 PM
I have the same exact problem with my car, it only happens every once in a blue moon though

offroader1006
04-21-2005, 01:03 PM
most cars' brakes use a vaccum controlled booster. but it doesnt actually draw more vaccum than the engine does, so it shouldnt affect idle noticably, if it dipped down low, you may have a bad brake booster

A4pilot
04-21-2005, 03:22 PM
Had the car scanned after replacing the #1 O2 sensor. A code
came up that said" low voltage on Terminal #30" What would this indicate? I am wondering what terminal 30 controls and if this would be in any way connected to the idling problem. Thanks for the help guys- this is really buggin me!

A4pilot
04-21-2005, 06:58 PM
anyone know what this code means?? What does terminal #30 control?

Aliel
04-21-2005, 07:14 PM
My car throws the same code but I don't have the problems you have so it's not for that. I dont know what the code means though.

A4pilot
04-21-2005, 07:23 PM
ok, also- this has been happening since I bought an APR chip from someone on here. I got the chip and since then, the car has done this from time to time. The seller's car was a manual transmission and mine is Tip. He said that he would "reprogram" the ECU for my year car and tranny. Is this possible to do with the APR chip? What can I do now to have it done correctly to work with my car. Or even just put it back to stock at this point.....

A4pilot
04-22-2005, 12:50 PM
bump