PDA

View Full Version : Getting fed up with my boost leak



AudiMV
04-18-2005, 10:11 PM
well, as many of you know......ive had my damn boost leak for a few months, took it to the dealer first time, they fix a completly different hose, take it in a second time and they state "car has aftermarket air filters, only heard nornal noise from turbo and suction jet pump. no faults in ecu, idle steady and mass airflow readings all normal, any vacuum leak would cause a malfunction light" are they basically refusing work because i have an intake?!?! it took them 6 hours to wash my car, and come up with that bullshit excuse......they didnt do crap on the visit!!! i had a stock ecu i borrowed from korrect and had it in for about a week.....also tested the same way on my friends b6 1.8T and he didnt have any leaks and his pathway from his intake to engine was completly airtight, as for mine you can heard a hissing noise, how do i explain that to the dealer to get it covered under warranty? heres some old pics for some reminders....

http://www.audizine.com/gallery/data/500/4006Dscn0442.jpg
http://www.audizine.com/gallery/data/500/4006DSCN0443-med.JPG

Brrman
04-19-2005, 10:07 PM
you need to start taking hoses off and testing them

black9918tq
04-19-2005, 10:32 PM
i had a huge rip in one of my vac hoses and i didnt get a cel, just 4 psi is all i got

ak_a4
04-19-2005, 10:49 PM
When your RPM's flucuate about 100-200 when idling, is it a vacuum leak? Cause my car does that sometimes.

Kevin
04-20-2005, 12:42 AM
check all vac hoses....
especially the one that goes from the top of ur BPV to under the intake manifold...

Poopie
04-20-2005, 06:14 AM
How do you check? is it only vacuum hoses? I think there are 4 or 5 hose all together. I haven't hooked up my boost gauge yet so I'm still not certain.