PDA

View Full Version : Weird hissing sound, temp rises, coolant leakage



hafizzachary
10-10-2011, 05:59 AM
Hi,
my audi's temperature starts to rise and i noticed that the coolant started to leak. btw i have search all over the web but none close to mine,
its not my first time this has happened, and the last time it happened, i just changed the water pump. so now the same problem occurs, so my first thought was to change the water pump(secondhand). i know i shouldve bought a brand new one but its really expensive. so anyway, i've gone through a few forums that sometime its not the water pump. so i just want to be sure before i replace the water pump.

temperature rises to 110 celcius. when i opened the hood to check, there a weird hissing sound. i poured water, its start to boil and pours back out. please help. thanks.

walky_talky20
10-10-2011, 06:21 AM
Do you have heat delivery in the cabin? If it is getting that hot you will either have AMAZING heat, or none at all.

And I don't understand about the "second hand" water pump. The pump is not expensive, it is the labor to change it!

Lastly, year and engine info is always good.

hafizzachary
10-10-2011, 06:37 AM
Do you have heat delivery in the cabin? If it is getting that hot you will either have AMAZING heat, or none at all.

And I don't understand about the "second hand" water pump. The pump is not expensive, it is the labor to change it!

Lastly, year and engine info is always good.

The cabin gets a little hot, around the gear nob and radio. Its been like that for a while. Any relations to my problem?
Here in malaysia its quite pricey. A4 B5 is quite rare here.
Its a 96 1.8 n/a A4 B5

CamrideA4
10-10-2011, 07:31 AM
The cooling system is pretty simple, if the water pump is working and it's still overheating the thermostat is probably bad. They're supposed to break open, but they don't always do that. I can't give you many specifics though because I'm not familiar with the NA version of the 1.8.

And Walky was actually talking about are you getting any heat when you turn your heater on? If you put on full blast and turn the temp all the way up do you get any heat or not?

hafizzachary
10-10-2011, 08:18 AM
The cooling system is pretty simple, if the water pump is working and it's still overheating the thermostat is probably bad. They're supposed to break open, but they don't always do that. I can't give you many specifics though because I'm not familiar with the NA version of the 1.8.

And Walky was actually talking about are you getting any heat when you turn your heater on? If you put on full blast and turn the temp all the way up do you get any heat or not?

Break open? What do you mean by that?
Its pretty warm here so we never use heater.
So i should just change the waterpump? Who do you know if the thermostat isnt working?