PDA

View Full Version : non of my locks works.... no windows works no sunroof...



yung_wallace B5
10-04-2011, 10:51 PM
and i check the fuse and it was blown so i replaced it and it keep blowing it, seems like i have a short somewhere and i dont know how to find it, and no my
locking pump is fine, i have two of them and it still doesnt work, any help?

yung_wallace B5
10-05-2011, 02:09 PM
no one?

nizmosx
10-05-2011, 03:13 PM
Try figuring out when the fuse shorts out.

when you press remote button to lock/unlock car? when you turn on car? etc. Might help you source where the short is and or why its happening.

yung_wallace B5
10-05-2011, 09:16 PM
i dont have a remote :(

yung_wallace B5
10-05-2011, 09:18 PM
and could the AC control have something to do with it?

yung_wallace B5
10-07-2011, 03:14 AM
...........

nizmosx
10-07-2011, 12:08 PM
You mention every time you replace the fuse it blows. Does it INSTANTLY blow as soon as you install the new fuse? Is it when the car is in the on position? Is it when you try to lock and or unlock the car? Or when you try one of the window switches? Try to track down when the fuse blows and that might help you source where the short is coming from.

For instance my buddy had a z32 300zx and his accessory/headlight fuse kept blowing. Sometimes it would blow instantly sometimes a day later. He couldnt figure out why so I went over and we watched him operate the car after multiple fuse swaps and figured out when the fuse was blowing. It turned out the fuse would blow every time he pressed in the clutch. I looked behind the clutch pedal and apparently the person who installed his boost gauge ran the POWER wire behind the clutch and every time he pressed the clutch in over the years, it started to wear down the rubber on the wire. It got to the point where every time he pressed the clutch in, the metal on the clutch pedal, would make contact on the exposed power wire thus blowing the fuse.

I swapped out and reran that wire elsewhere and the problem never came back.