PDA

View Full Version : Engine Noise? (Video Included)



jarak01
08-29-2011, 03:21 PM
Hey guys-- I noticed that my idle was pretty rough on my way home from work today, and started my '00 A4 up in the driveway and this was the result.

http://www.youtube.com/watch?v=uyCpXcDb-Pc

Is the ticking/chattering noise anything to worry about? I haven't heard it before.

The whirring noise always pops up whenever my a/c is on-- I don't think it sounds when the a/c is off, but I'm not positive. It's been like that for a little while. Any idea on the cause of that?

Thanks for any ideas!

A4 Effort
08-29-2011, 04:52 PM
Sounds like your cam chain tensioner

jarak01
08-29-2011, 04:56 PM
Sounds like your cam chain tensioner

That's exactly what I didn't want to hear. However...

I just was troubleshooting a little more-- the chattering goes away when I turn the a/c off. I just replaced my a/c belt, do you think it's possible that over or under tightening it could have caused this? Or do you think that it's unrelated?

Also, is the whirring 5-8 seconds after the engine fires up normal?

frameshift18
08-29-2011, 05:10 PM
Is the noise coming from the back of the head or toward the front of the engine?

The whirring after start up is likely the secondary air injection pump.

jarak01
08-29-2011, 05:25 PM
I was wrong, the chattering still continues even with the a/c off, it's just not as loud. It sounds like its coming from the back of the head-- right in the area that I'd expect to hear the CCT. Is that something that I can drive on for the rest of the week, or do I have to deal with it sooner?

You are right, I had a code in on my secondary air injection pump. I figured it was a hose. Does that whirring mean that I should change out the pump?

AudiNFS
08-29-2011, 06:01 PM
Does the sound go away if you hold a rev at around 2K RPM's?

AudisInMyBlood
08-29-2011, 06:05 PM
Try reving and see if it goes away.

jarak01
08-29-2011, 06:14 PM
It does go away as I rev.

AudiNFS
08-29-2011, 06:53 PM
CCT it is.

jarak01
08-29-2011, 06:57 PM
Alright-- not the ideal answer, but thanks for the help.

I'm not sure if I can do this one myself-- it's about the same level of involvement as a timing belt, right? Anyone know a decent shop in cambridge/boston that won't kill me? I'll take a look at the DIYs tomorrow when I'm at work, but I'm a little intimidated.

gmx
08-30-2011, 03:26 AM
Do you have a lightened flywheel??

The whirring noise is the fan turning on - normal.

jarak01
08-30-2011, 03:43 AM
Nope, standard flywheel (as far as I know, bought the car with 90k, it's got 145k now).

I checked the oil this morning after reading that low oil pressure can cause CCT noises and it was low. I topped it off and it sounds better, but not completely. My thought process is that I've probably got some sludge and the CCT isn't seeing all of the oil that it should. I'm going to try a Auto RX treatment this weekend, hopefully that will help enough that I dont have to change out the CCT-- that's sure a pricey part. Hopefully the Auto RX will help me stop burning oil too-- I've been low the last few times that I've checked it.