PDA

View Full Version : MMI Version help !



NAYCHURKAL
07-31-2011, 07:30 PM
http://img199.imageshack.us/img199/9436/imageeuo.jpg

Im wondering if I should update it or not ? What are some of the new features on newer versions ? I currently use an iphone4 and I can't access my phonebook thru the MMI, will an update fix this issue ?
Thanks guys in advanced

Kevin1
08-01-2011, 06:31 AM
Which MMI version do you have?

NAYCHURKAL
08-01-2011, 10:00 AM
I have a picture in the above post. I guess it's version 27.40 I think it's old !

Ajumaito
08-01-2011, 05:30 PM
im not sure what MMI version i have.. but my iphone directory shows up with no prob ..

NAYCHURKAL
08-01-2011, 06:07 PM
Ajumaito see if you can find out what version you have, it would make my life so much easier or maybe just tell me how you did it. I'm pretty technology savvy but you never know. The other thing is that I have to pair the phone every time I get in the car, is everyone doing that ? Like I said I have an iphone4 for Verizon ! HELP GUYS...... thank you so much

Ajumaito
08-02-2011, 06:11 AM
I have 46.1.0 .. I bought the car updated already..

I only paired my iPhone 4 once.. Other than that it works automatically

MainlandMig
08-02-2011, 08:25 PM
this is from wikipedia

North America versions:
0600 (0.6.00) -
1190 (1.1.90) -
2750 (2.7.50) - version 2750 and below have to be upgraded to 3360 before upgrading to a higher version
3310 (3.3.10) -
3360 (3.3.60) - {Update CD p/n 4F0 906 961AB}
4140 (4.1.40) - {Update CD p/n 4L0 906 961 H}
4610 (4.6.10) - {Update CD set p/n 4F0 998 961}

PLEASE NOTE ABOVE
version 2750 and below have to be upgraded to 3360 before upgrading to a higher version
even better it should say .. version 2750 and below have to be UPDATED FULLY or UPDATED CORRECTLY to 3360 before upgrading to a higher version or u will will be ROYALLY F@%^$D

i did my install myself and had no problems was way way careful and i believe one disc of the updates handles just Bluetooth

my MMI pairs to 2 phones no problem...1 android HTC and 1 older samsung

NAYCHURKAL
08-03-2011, 11:38 AM
Anyone know where I can get these CDs or maybe borrow it for me to do the update. I'll pay a small fee to rent it for a day or so and then mail it back ! Any help I would greatly appreciate it ! Thanks guys

NAYCHURKAL
08-04-2011, 05:57 PM
Ordered them from Audi yesterday. Cost me about $40. Hopefully I can do the update, anyone here have a write up on how to update the MMI system ! Step by step. Thanks

MainlandMig
08-04-2011, 08:36 PM
$40 ??? wow thats cheap what did u get exactly? i did update myself from base minimum to hi..they came with some home made instructions and have them somewhere ... need to dig them up ... too long to retype them here but maybe can fax them to u, BUT i assume there will be instructions with the CDs... if u are somewhat techy u should be fine... if u have trouble with your desktop computer then seek professional help... there have been guys on these forums who have messed up and it caused them BIG headache and maybe big bucks... ...the updates give u SUBTLE results to read at the end of each install and sometimes the install requires it self to separate the install into sections and u have to re-install the SAME disc again to finish the other section before u continue ... hope what i said isn't too confusing .. also some get a battery maintainer but i didnt get one ..i just kept the car running for about 2 hours or so

NAYCHURKAL
08-05-2011, 03:20 AM
Mig this is what I got
3360 (3.3.60) - {Update CD p/n 4F0 906 961AB}
4140 (4.1.40) - {Update CD p/n 4L0 906 961 H}
4610 (4.6.10) - {Update CD set p/n 4F0 998 961}

Like I said I have version 27.40 so I think that's what I need. I work at a dealership as a service advisor (chevy) so I have access to a battery maintainer. If you can fax those to me I would appreciate it. I asked the audi parts guy and he said he doesn't believe it comes with the instructions. If you dig those up for me pm me and I'll give you a fax number to send it to. I'm pretty techy but I have no idea how to start the update, just put the cd in and wait ?? I appreciate all your help and time. Thanks

NAYCHURKAL
08-06-2011, 04:26 PM
http://img8.imageshack.us/img8/9112/imagermm.jpg
http://img28.imageshack.us/img28/2969/imageifhh.jpg
http://img687.imageshack.us/img687/8345/imagehjo.jpg
http://img818.imageshack.us/img818/8352/imageljyu.jpg
So I updated everything. I think I did it the right. I did not put any of the CDs in twice should I have done that, can I still do it ? I paired my verizon iphone4 to the car. I turned the car off and turn it back on and the phone WILL NOT reconnect to the car I have to connect it manually each time.(to not be confused, I dont have to PAIR it again just reconnect it, I would think it should pickup the phone when I turn the car back on no? assuming bluetooth is turned on on my phone). Is that normal? I also can NOT sync my phonebook with the car. What should I do guys? Am I doing something wrong here? I tested everything else and everything seems to be working properly, what are some of the new things from these updates, I cant really notice any yet? Thank you so much for your help guys.

305Supercharged
08-06-2011, 07:05 PM
How about this..I did it last time to check if my phone would work or not (I seldomly use bluetooth, except for long drives)..turn on your car's bluetooth and turn on your cell phone's bluetooth (if you have already paired them before, then it should show up on the list or whatever its called of paired devices). Without manually connecting (meaning clicking on your car's name on your cellphone to connect), try making a call and see. I did it a couple of days ago to test it out on my car and it automatically connected then.

NAYCHURKAL
08-06-2011, 07:24 PM
I just tried that 305SC and no luck, it didn't reconnect. I had to manually go in connect and put in the code ! Idk what else to do.....

SinCityA6
08-06-2011, 08:51 PM
I just tried that 305SC and no luck, it didn't reconnect. I had to manually go in connect and put in the code ! Idk what else to do.....

Ok, so I owned an 05 C6 and my car was doing the same thing with my Samsung Moment. Once I updated the Bluetooth of the PHONE, it worked just fine and connected every time. Since you have an iPhone 4 I would have to assume that the Bluetooth version on the phone is current. Have you attempted to pair a different phone to rule out a phone issue? If you make your iPhone discoverable, does it still require manual connecting?

My current 09 C6 pairs up and connects instantly to my EVO 3D and my Blackberry 9650 (not at the same time of course).

305Supercharged
08-07-2011, 09:15 AM
Hmm..is your phone up to date also? I dunno if it may help or not, but worth a try I guess :)

ManyAudis
08-07-2011, 04:03 PM
My iPhone 3Gs pairs automatically every time I start the car, it happens quickly, within the first 30 seconds. I seem to remember that there is a time period after which the car stops searching for phones, I do not remember how long, perhaps a couple of minutes. If the bluetooth on the phone is off or the phone is off or out or range during this period it will not pair until you shut down and restart.

As far as the phone book goes, it always syncs. It can take a few minutes for the entire phonebook to sync as I have over 600 contacts. The contacts DO NOT show up the the car's directory. They show up in the telephone "Phonebook" which I believe you find under Phone->Memory->Phonebook.

This has always worked flawlessly for me, both in my '06 initially with 1190 software and after upgrading to 4410 and in my '08 which I think has 4410.

transp0rter
08-07-2011, 05:24 PM
Hi guys, my phone pairs automatically with all the phones so far, BB torch now. But the phone book is empty. Any ideas....

SinCityA6
08-08-2011, 10:27 AM
Hi guys, my phone pairs automatically with all the phones so far, BB torch now. But the phone book is empty. Any ideas....
This is an issue with BlackBerry. The phone only sees the car as a headset (a 4000lb headset, lol) so it does not transfer the phonebook.

transp0rter
08-08-2011, 04:12 PM
lol... a 4000lb,good one :)

MainlandMig
08-08-2011, 11:48 PM
So I updated everything. I think I did it the right. I did not put any of the CDs in twice should I have done that, can I still do it ? I paired my verizon iphone4 to the car. I turned the car off and turn it back on and the phone WILL NOT reconnect to the car I have to connect it manually each time.(to not be confused, I dont have to PAIR it again just reconnect it, I would think it should pickup the phone when I turn the car back on no? assuming bluetooth is turned on on my phone). Is that normal? I also can NOT sync my phonebook with the car. What should I do guys? Am I doing something wrong here? I tested everything else and everything seems to be working properly, what are some of the new things from these updates, I cant really notice any yet? Thank you so much for your help guys.

Sorry Im just getting to catch up w the forum...didn't see ur request until now...busy week ..anyway. IMHO Looks like u did the update just fine...it's the "NOK" that's important...it means "not ok". Since it looks like u didn't get any then I do not think u needed to repeat the disks... I'm not sure exactly how the issue is occurring but the above post about the car searching for a BT hookup is right. .. As far as I know when u start the car or better yet "start mmi" it will try to discover a phone for a few minutes...if it doesn't find one then it stops looking or doesn't look as often...if u press the "tel" button (bottom right) then it will initiate a new search.. It could be a BT phone setting maybe its set to be hidden or undiscoverable....If issue persists One of the disks is strictly for BT/phone settings....If u gutsy ..I think theres a way to safely view the install and see if any modules are "NOK" maybe it's done by starting an new install ...I believe the mmi will look for only updates it needs... But w mmi I would always research it thoroughly first.

NAYCHURKAL
01-05-2013, 04:00 AM
Just to put an end to this issue. I replaced the Bluetooth module and PROBLEM fixed. Module's section that does the searching on its own was no good. Once I put the new Bluetooth module in and paired it for the first time problem vanished. Hope this will help anyone else out there having similar issues. Thanks for all the help on this one guys. I also have update CDs if anyone ever needs them just shoot me and pm.


Posted from my iPhone 5