PDA

View Full Version : Front bumper problem



A4Quattro > all
05-12-2011, 02:57 PM
So I noticed today that my front bumper is definitely off on the passenger side, it's not dragging, but it definitely isn't where it should be. I tried to snap it back into place, so to speak, but didn't have any luck. I was wondering how I can get it back where it belongs.

Thanks in advance

djsnowman777
05-12-2011, 03:02 PM
zip ties

Robb12
05-12-2011, 03:43 PM
Have this same problem..I'm the only one that even notices but damn it bugs me. I haven't been able to line it up perfectly either, wish I could help

chodemaster
05-12-2011, 03:54 PM
zip ties
x2

audienthusiest
05-12-2011, 04:06 PM
x10000000000000

who is running a stock b5 bumper without zipties these days i know im not....
x2

Audi_A4_
05-12-2011, 04:13 PM
my b5 has stock bumper and no zip ties

Turbwhistle
05-12-2011, 04:19 PM
X2 I use duck tape, lol.

Audi_A4_
05-12-2011, 04:24 PM
X2 I use duck tape, lol.

lol mine is still using factory parts lol

Turbwhistle
05-12-2011, 04:27 PM
I joke, mine is on, it just has gaps i cant stand.

A4drei
05-12-2011, 04:29 PM
lol mine is still using factory parts lol

Lol, you just love to rub it in dontcha?

audienthusiest
05-12-2011, 04:31 PM
I joke, mine is on, it just has gaps i cant stand. zipties fix that too... (thats wat mine had...) just drill a hole in the plastic wheel well and in the bottom plastic plastic skirt on the front bumper.. then use black zipties and no one will ever know they r there cuz they r in the wheel well.... ps dont b a dumbass like me and drill through your wiper fluid reservoir [headbang] .. such a dumb mistake... soooo much epoxy to fix [headbang]

audienthusiest
05-12-2011, 04:33 PM
Lol, you just love to rub it in dontcha? x2 ... washington has the dumb steep curbs into driveways.... if i back out 1 mph too fast BANG off again... i cant win

A4drei
05-12-2011, 04:38 PM
x2 ... washington has the dumb steep curbs into driveways.... if i back out 1 mph too fast BANG off again... i cant win

Lol, washington isnt bad though. i like it. haha mine just dosnt clip on, and is a tad bit off center. im just gonna super glue it onto my fenders.

A4Quattro > all
05-12-2011, 05:00 PM
how many zip ties you guys usin? thanks for the help too, I appreciate it guys!

chodemaster
05-12-2011, 05:02 PM
how many zip ties you guys usin? thanks for the help too, I appreciate it guys!

im only using one

Turbwhistle
05-12-2011, 05:57 PM
zipties fix that too... (thats wat mine had...) just drill a hole in the plastic wheel well and in the bottom plastic plastic skirt on the front bumper.. then use black zipties and no one will ever know they r there cuz they r in the wheel well.... ps dont b a dumbass like me and drill through your wiper fluid reservoir [headbang] .. such a dumb mistake... soooo much epoxy to fix [headbang]

Pictures?

cwsaudi
05-12-2011, 07:45 PM
i just put a rivet in and later used a bolt and it works fine.

trev718
05-12-2011, 07:48 PM
Pictures?

x2
btw anyone selling a black bumper by chance??

audienthusiest
05-12-2011, 09:55 PM
id advise against glue cuz ur gonna want a quick and easy solution.. besides i guarantee u ull need to take it off at some point... sry turb unfortunately for me my baby is STILL in washington and 800 miles from otherwise id love to show u guys jerry-rigging at its best... wat can i say im MECH

A4drei
05-12-2011, 10:17 PM
I was just kidding bout the super glue, thatd be a moronic idea.
Alright, its picture time, post a picture of your bumpers :)

J Ozzie
05-12-2011, 10:27 PM
mine always comes off on the driver side from a year ago being forced into a snow bank.. I can pop it back on. Figured it was a better idea then the side of this honda... THAT BITCH!

auh
05-13-2011, 07:40 AM
I wanna see pics of this zip tie fix!!! I'm scared to take my car to an automatic carwash right now cause the last time I went the whole damn thing came unclipped

quattro_mds
05-13-2011, 10:26 AM
Mine is doing the same thing, I pop it in when I leave for work and by the time I get back home, there is ugly gap on passenger side. I'll try the zip tie...

A4Quattro > all
05-13-2011, 02:08 PM
I wanna see pics of this zip tie fix!!! I'm scared to take my car to an automatic carwash right now cause the last time I went the whole damn thing came unclipped

dang, good thing i hand washed mine before I noticed this, otherwise I'd be scared too. yeah, pics would be great!