PDA

View Full Version : APR Stage III + FX300 Clutch = Somethings gotta give :(



fred2ka4
03-05-2011, 04:45 PM
I was sputtering above 15lbs of boost only to remember that I did not re-gap my plugs from .040 out of the box. So after gaping to .030 and doing a 4500 rpm launch the car responded great and boosted to 22lbs. So great that I decided to do another at 6k with the following results ...... [headbang][headbang][headbang]


UPDATED CARNAGE ON POST# 16



http://i78.photobucket.com/albums/j91/fred2ka4/Audi%20A4/brokencrossmember1.jpg


http://i78.photobucket.com/albums/j91/fred2ka4/Audi%20A4/brokencrossmember2.jpg


http://i78.photobucket.com/albums/j91/fred2ka4/Audi%20A4/brokencrossmember3.jpg


http://i78.photobucket.com/albums/j91/fred2ka4/Audi%20A4/brokencrossmember4.jpg


http://i78.photobucket.com/albums/j91/fred2ka4/Audi%20A4/brokencrossmember5.jpg


http://i78.photobucket.com/albums/j91/fred2ka4/Audi%20A4/brokencrossmember6.jpg


http://i78.photobucket.com/albums/j91/fred2ka4/019.jpg


I called Mike from Ringer Racing and as always, he took care of me with the following products

1) 034 Motorsports Rear Crossmember/Differential Carrier, Billet, B4/B5

034motorsport cross member differential-carrier-billet (http://www.034motorsport.com/chassis-components-audi-40008090urq-rear-crossmemberdifferential-carrier-billet-b4b5-p-19278.html)

2) Stern Power Ring and Stern Rear Diff Bushing Kit


3) 2 ea. Rear CV Axles

Should be a nice difference in shifting once all is said and done ....... [wrench][wrench] ...... [drive][drive]

biketsai
03-05-2011, 04:47 PM
Ouch!!

coolgraymemo
03-05-2011, 04:56 PM
Wow.

fred2ka4
03-05-2011, 04:59 PM
Yeah, it was an Ouch!! But I was actually happy that the clutch held up. I should have all the parts by this Friday so that I can get it all back together over the next weekend. I must say, it was fun though [:D]

Quattro 4 Life
03-05-2011, 05:02 PM
That is some serious carnage.

*Blue-Angel*
03-05-2011, 05:13 PM
Should look a little like this after your done :)

http://img375.imageshack.us/img375/6791/20100709102434.jpg
http://img194.imageshack.us/img194/3077/dsc05528k.jpg
http://img338.imageshack.us/img338/7199/dsc05531uw.jpg

fred2ka4
03-05-2011, 05:26 PM
Yes, and I think I'll even wash the underside of my car now after seeing yours ........ [:D] [:D]

JumboBlack1.8
03-06-2011, 03:21 AM
Yikes......I'm very impressed that the clutch held up

malanca
03-06-2011, 04:24 AM
Wow...some serious damage!

Is your axle damaged? What about the diff, nothing wrong? And I'm wondering, how about the exhaust?

What's your torque rate?

turbo kraut
03-06-2011, 06:31 AM
wow dude..... that looks like fun

ricekikr
03-06-2011, 06:47 AM
Is this a common problem?

Is there a cheaper alternative? [:)]

fred2ka4
03-06-2011, 07:01 AM
I was told that it is a common problem with the S4 and as for a cheaper solution, I could have went with a stock replacement cross member but I do not want this to happen again.

This was the result the first time I did a 4500k launch which caused me to get the current FX300 clutch from clutch masters.

http://i78.photobucket.com/albums/j91/fred2ka4/Audiclutch004.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/Audiclutch001.jpg

M-Hood
03-06-2011, 07:57 AM
I was told that it is a common problem with the S4 and as for a cheaper solution, I could have went with a stock replacement cross member but I do not want this to happen again.

This was the result the first time I did a 4500k launch which caused me to get the current FX300 clutch from clutch masters.

http://i78.photobucket.com/albums/j91/fred2ka4/Audiclutch004.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/Audiclutch001.jpg

Yeah breaking the rear cross member is common on the S4's, haven't seen many break on the A4's. Still on my original one even after years of drag racing. lol
I do plan on upgrading this year to the same one Fred is going with.

As for the clutch, cracking like that is very common on the normal 228mm PP setups when the PP is allowed to over heat and happens because the metal grain is not very tight.
I cracked two 228mm pressure plates(WOA), both ended up in 4-5 pieces.

ricekikr
03-06-2011, 03:43 PM
I was told that it is a common problem with the S4 and as for a cheaper solution, I could have went with a stock replacement cross member but I do not want this to happen again.



Yeah breaking the rear cross member is common on the S4's, haven't seen many break on the A4's. Still on my original one even after years of drag racing. lol

So basically hit and miss? And mainly a launch problem.

My main concern is, it damages other parts when it decides to crack and could leave you stranded on one of those out of town trips. Another preventive maintenance thing to add to the list [facepalm]

fred2ka4
03-06-2011, 04:32 PM
Yeah I was checking around to make sure nothing else was broken and all else looks to be ok. I did not notice anything wrong with the drivers side cv axle but opted to change it out just to be on the safe side. I will also keep an eye on the rear diff and on the clutch but it seems to be ok. Here are a few more pics that are not with cell phone as the original ones were.


http://i78.photobucket.com/albums/j91/fred2ka4/001.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/002.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/006.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/008.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/013.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/015.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/016.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/017.jpg

fred2ka4
03-06-2011, 05:08 PM
The carnage continues ..... I decided to jack the car up and see the damage up close only to find this ......


http://i78.photobucket.com/albums/j91/fred2ka4/018.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/019.jpg

Apikol and Ringer Racer to the rescue[headbang][headbang][=(][=(][:D][:D]

the_pirate
03-06-2011, 05:16 PM
Dude that sucks…I broke a cv axle twice at the inner joint like that, I wasn't launching though just to low haha

*Blue-Angel*
03-06-2011, 05:21 PM
Yeah lock that rear diff down and you wont have another problem. I have launched my car several times since I upgraded everything that had to do with the driveline and it works perfectly. Its a very pleasing experience. All Stern Products and all track mounts. Car launches flawlessly. Hopefully yours is the same after your repairs.

MMMB00ST_A4
03-06-2011, 05:26 PM
Nice billet rear sub. Hey Mike got access to something like this for the B6? Also OP, is your driveshaft bent somewhat? From the pictures it almost looks as though the driveshaft is bent slightly.

And your car is a B5 version of my B6, APR III+, iForged Daytona 19s, etc. I like your style, lol...

fred2ka4
03-06-2011, 05:49 PM
Nice billet rear sub. Hey Mike got access to something like this for the B6? Also OP, is your driveshaft bent somewhat? From the pictures it almost looks as though the driveshaft is bent slightly.

And your car is a B5 version of my B6, APR III+, iForged Daytona 19s, etc. I like your style, lol...

Thanks, and I know they make an Apikol mount for the B6 diff, but I am not sure about the cross-member. I checked the drive shaft and there is a lot of play in it but it is not bent.

Style is a good thing [:D] [cool]

M-Hood
03-06-2011, 06:01 PM
Nice billet rear sub. Hey Mike got access to something like this for the B6? Also OP, is your driveshaft bent somewhat? From the pictures it almost looks as though the driveshaft is bent slightly.

And your car is a B5 version of my B6, APR III+, iForged Daytona 19s, etc. I like your style, lol...

Not that I have seen and I think this is because the B6 rear subframe setup is completely different. Just look at how different the rear diff mounts are for the B5 and B6.

Fred's driveshaft should be fine. The rear diff just twisted enough when the rear cross member cracked causing the rear diff mount arm to twist too.

fred2ka4
03-07-2011, 06:09 AM
Yeah lock that rear diff down and you wont have another problem. I have launched my car several times since I upgraded everything that had to do with the driveline and it works perfectly. Its a very pleasing experience. All Stern Products and all track mounts. Car launches flawlessly. Hopefully yours is the same after your repairs.

That's what I plan to do and I'm sure I'll be happy with the results. Here is what's on the way so far, all from Ringer-Racing ....


http://i78.photobucket.com/albums/j91/fred2ka4/B5_Billet_Diff_Carrier343.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/phpThumb_generated_thumbnailjpg.jpg

http://i78.photobucket.com/albums/j91/fred2ka4/apikolreardiffmounta.jpg

After this is done I will concentrate on the transmission with both Stern mounts. The rest of the car already has RS4 mounts and they are working just fine for now.

un1ko
03-25-2011, 10:49 AM
Crazy! After I'm done with my build I'm gonna have to do this upgrade. Did you install everything already? How's the drive now?

audikid66
03-25-2011, 01:12 PM
thats y i only launch my car in the dirt haha serious carnage tho def gnarly

M-Hood
03-25-2011, 01:34 PM
This is the very first one I have seen break on a A4 1.8t and I have been drag racing my car since 2000. I think his huge 19" wheels had something to do with it. lol

ZimbutheMonkey
03-25-2011, 06:38 PM
Even though I'm FWD, stuff like this is why I don't make a habit of launching my car...

Seerlah
03-26-2011, 01:49 AM
This is the very first one I have seen break on a A4 1.8t and I have been drag racing my car since 2000. I think his huge 19" wheels had something to do with it. lol

This happened to another forum member maybe over a year ago. Don't feel like digging through the search function to find it, but I remebber he lived in Long Island. Also, he had a tiptronic and it happened out of the blue. Just driving along one day when it cracked. I am assuming he had a small fracture that built over time till it just couldn't take anymore and simply snapped.

fred2ka4
03-26-2011, 08:17 AM
thats y i only launch my car in the dirt haha serious carnage tho def gnarly

I usually don't make it a habit to launch the car but I and the car were feeling good that day [:D]. I am sure theses parts will not break in the future, but something else might ...... [;)] [>_<] Gotta get this done as all the correct parts have arrived, so off to work and pics will be posted later.

ZimbutheMonkey
03-26-2011, 12:18 PM
Oh well, it always could have been worse right?

fred2ka4
03-26-2011, 03:00 PM
Oh well, it always could have been worse right?

It can always be worse!!! But so far this is one of those instances where I did not mind breaking and upgrading the parts, I just didn't like the down time and the run around with the wrong parts ...... [rolleyes] [:D]