PDA

View Full Version : Ignition Coil - Opinions



BADB5A4
02-26-2011, 04:19 PM
All,
I have searched but have not seen this same issue on a 2.8 so here goes. I have a consistent misfire with VAG codes:

16684 P0300 Random/Multiple Cylinder Misfire Detected
16685 P0305 Cyl.5 Misfire Detected.

Happens under load and throws CEL (blinks under harder accel) and I have tried to narrow it down with the following tests, resetting the CEL each time

Tested
1 - Swapped plug with diff cyl
2 - Swapped injector with diff cyl
3 - New gas with water remover added (2 bottles)
4 - Removed and cleaned MAF (screen was dirty, sensor fairly clean)

To Test:
1 - New plug wire (current Beru's are 35K old)
2 - *Suggestions*??

The plugs were all changed at the same time and were done about 50K ago which may be long but I think swapping would uncover a bad one.
My next guess is the infamous coil packs, but I thought I would see another cyl throwing codes as well. Is it possible to have a bad coil pack but only have 1 misfire ?

Thanks for any input, I'm poor and trying not to throw $$ at it blindly

Car is a 99 2.8 5sp

walky_talky20
02-26-2011, 06:57 PM
You could start by just swapping the plug wires around. Trade wire #5 with another to see if the code changes. You could also try to check the strength of the spark on cyl 5 and compare that with the other cylinders.

BADB5A4
02-26-2011, 07:09 PM
Thanks Walky, I thought of that but the Beru replacement wire I got for 5 is too short to reach any other plugs. Short like I have to disconnect it from the coil until its snapped on the plug and then re-attach to the coil or it will pill the wire out of the end >:/

BADB5A4
02-27-2011, 05:44 PM
For archive purposes it was the plug wire