PDA

View Full Version : Strange noise at low RPM. Need diagnostic help...



Buildscharacter
02-02-2011, 08:57 AM
I will be short and sweet here....

Problem: Strange sound coming from engine bay when increasing throttle away from idle. Kind of sounds like a purring noise, but it's not in a good way.
Symptoms: The sound only comes when I am coming out of idle. Doesn't matter if it's under power or not and stops when engine gets to around 2500rpm. It started doing this a few months ago and it's gotten louder.

What I have done so far: I replaced my air filter an while I had the box out, I checked inside the engine bay for leaks and didn't find anything. Jacked the car up looking for exhaust leaks and there was nothing. Exhaust was replaced 30k ago and it's a stainless APR, so it looks pretty good still. My engine has an APR chip, but that's it. Nothing real fancy.

Goal: Looking for suggestions and how to go about testing what is causing the issue. I've attached a video. Right around :45 you can really hear the sound it's making. To me, it sounds like a heat shield, but maybe someone else has a better idea. Let me know.

If video from a different angle or with the hood open, etc would make it easier, let me know and I'll get whatever is needed. Thanks guys.


http://www.youtube.com/watch?v=V6v6IJDYpUA

AudiNFS
02-02-2011, 09:13 AM
you mean the kind or diesel truck sound?

Audi_A4_
02-02-2011, 09:17 AM
I hear two things I hear the turbo spool and then I hear another sound. the other sound you must be talking about. it sounds good other than the other noise

AudiNFS
02-02-2011, 09:18 AM
The noise youre talking about sounds like a CAI to me.

snowdogg
02-02-2011, 09:28 AM
could be defective belt tensioner

Buildscharacter
02-02-2011, 09:59 AM
you mean the kind or diesel truck sound?

Yep. That's the one.

I do have the airbox mod on there, so there's no CAI, but it does have a bit of a grumble.


could be defective belt tensioner

How do I go about checking this?

AudiNFS
02-02-2011, 10:08 AM
If you have the airbox mod I'm almost completely positive that's what's making the noise at low RPM's.

Buildscharacter
02-02-2011, 02:02 PM
I am going to have to disagree, as the airbox mod was done literally 2 days ago an the sound has been happening for months.

I will capture some better sound clips tonight for a better listen.

AudiNFS
02-02-2011, 02:12 PM
My bad I didn't read that before. Maybe it has something to do related to your PSI loss? anyone know what it would be?

A4Shizzle
02-03-2011, 02:26 AM
Hard to tell what I'm listening for since your spool is so loud! I can hear a faint rumbling sound, but to me it sounds like an exhaust leak. Any chance the catalytic converter gaskets are going out or there's a leak in that area? Maybe around the manifold or turbo? Telltale signs are discoloration or cracks, but I'm sure you already knew that. Try listening around the engine bay while revving the motor from the throttle body. If you could try to localize the sound it might be easier for others to help diagnose.

Buildscharacter
02-03-2011, 12:11 PM
http://www.youtube.com/watch?v=AEeMUzbkg3U

Okay, so I opened up the hood and got in there with the camera. I still wasn't able to pinpoint the location of the tapping exactly, but it really sounds like it's coming from right around the turbo. I pressed down on every heat shield I could find in there and couldn't find anything loose or anything that altered the sound when pressing on it. There is a shield that is silver and at the bottom side of the video and I could feel the tapping sound resonating in that. Take a listen and see if anything comes to mind. I looked for cracks or leaks and didn't see anything.

Also, the sound it better on the larger format versions, so I highly suggest cranking up the resolution. :)

A4Shizzle
02-03-2011, 03:52 PM
Loose wastegate flapper?