PDA

View Full Version : 01 A4 1.8T Manual **- Crank No Start



bvergeer
01-20-2011, 07:24 AM
Stalled at a stop sign and now it won't start.

I have looked at all the "No Start" threads here and am amazed how many seem to be unresolved....a little scary for a first time Audi owner.

Based on what I have read so far, here is what I have learned:
- Fuel OK
- Timing belt OK
- Compression OK
- No CEL
- No spark
- No power with the key on to Fuse 32 (20A).

I tested fuse 32 because of another thread but it was for a 96 v6 car so I don't know it that is a valid test for an '01 1.8T. If it is, then my best guess is that the ignition switch is bad even though the car cranks. (Guessing because I don't have a schematic to work with).

Can anyone back me up on this or provide alternatives before I head to the dealer and pick a new switch this afternoon?

TIA
Bob

danphines
01-20-2011, 07:30 AM
I had this problem a while ago. Turn your key to the on position and if the CEL does not come on(it is supposed to be on when the key is in the on position with the engine not running) then you have a fried ECU.

bvergeer
01-20-2011, 09:17 AM
Thanks for the quick reply. My CEL does come on with the key...then goes out while cranking. I guess if the CEL comes on then the ECU is getting power at least on one of the circuits. I think there are 4 fuses that say ECU in the legend.

dcampana
01-20-2011, 11:19 AM
engine speed sensor? have you had an opportunity to check the codes? i had a hell of a time (bought 3 different speed sensors before my issue went away)...

please check for the codes. either get a obd II scanner or find someone local with VAGcom (if you dont have it) and scan for codes.

then report back

bvergeer
01-22-2011, 03:12 PM
Update:

Time to back this thread up all the way to the beginning without making it to long. Bought this thing 2 months ago. It had a slight miss at lower rpms so I replaced the cam position sensor. Didn't help. Took it to a shop and they told me the timing belt was one tooth off (was done 12k before I bought the car). Before I had time to take it apart and re-align it the car stalled at a stop sign and wouldn't start again. Thinking the timing belt may have been the issue I pulled it apart and re-aligned it, however, still no start. Hence the start of this thread.

Today, I borrowed a Matco code reader this morning and found that I had a p0010 set. So I decided to put the old cam sensor back on and voila, it started but barely idles. So I shut it down, cleared the code, fired it up and let it run for 60 seconds and checked for codes again, this time "No Codes". Now I'm thinking I made the timing worse rather then better but I checked that thing 4 times before I buttoned it up, including turning the engine over many times with the key, lining up the crank and checking the cam alignment again.

Sorry I failed at keeping it short.

Looking for suggestions/recommendations. I don't know which way to turn now.

bvergeer
01-22-2011, 05:20 PM
SUCCESS.....well it's still on the trailer it came in on so I haven't test driven it yet but one more manual TBA resolved the idling issue. Let it warm up, rev'ed it up a few times, held it at 2k rpm for a little bit. Shut it down, checked for codes and it's clean.

Test drive tomorrow but I'm calling this one solved. In the end the issue was the new Cam Position Sensor I got from one of the local parts houses. TRW brand I think, didn't have 100 miles on it yet.

Thanks all for the help.