PDA

View Full Version : Bad DV???? Maybe TIP???? Total newb here!!!!



blkd_outA401
01-17-2011, 08:15 PM
Here is the deal,
the other day I was driving with the window down and I hit boost, I heard the spool, and then when I shifted I head a Psssht. I thought to myself I have not heard it do that before. After searching and searching, I thought it might be a bad DV. I just bought this car a month ago and have replaced almost every main maintence item i could think of. Timing belt, idler, water pump, new oil, filter, drop in K&N, ect...... So thought it might be the DV. Was at the parts store today, come out and i am leaking coolant. In the processes of fixing that I noticed that my TIP was not seated all the way on the turbo. When I did the TB i was having a hard time getting it to stay on. It is a Neuspeed silicone TIP.

So my question is.......could this be the cause of my car sounding like it has a BOV?
To top it off I dont know if I have been losing boost. Since I have gotten the car it has peaked at like 17-18psi, leveled to 15psi according to the boost gauge in the car. I also noticed that if i take it to almost redline, my boost drops to 10psi. Does this mean that i am not holding boost? I am guessing it has a flash tune. Everything seems stock on the car. I am in need of help on this one. I dont know turbo systems very well and I am pretty much lost. I need help fast.[headbang][headbang]

SR-71
01-18-2011, 08:46 AM
No, that means your K03 can't hold boost at high RPM because it's little.

buck
01-18-2011, 09:14 AM
Peaking @ 18psi & leveling to 15 sounds like you're chipped/flashed. If it's the stock KO3(s), then the boost is going to taper off well before redline. It's just a baby turbo and is not going to boost efficiently at high revs.

When you shift, the DV re-circulates the pressure back into the air intake. When it recirculates, you maybe be able to hear it if your windows are down, or if you have an aftermarket intake, or drilled out intake box. If your tip wasn't properly connected, it may have contributed to the recirculation sound... hard to say. Make sure it's on properly.

With the K&N, don't put much oil on that thing. Aftermarket filters that require oil can contaminate your MAF sensor, and give you some drive ability issues.

blkd_outA401
01-18-2011, 10:40 AM
Peaking @ 18psi & leveling to 15 sounds like you're chipped/flashed. If it's the stock KO3(s), then the boost is going to taper off well before redline. It's just a baby turbo and is not going to boost efficiently at high revs.

When you shift, the DV re-circulates the pressure back into the air intake. When it recirculates, you maybe be able to hear it if your windows are down, or if you have an aftermarket intake, or drilled out intake box. If your tip wasn't properly connected, it may have contributed to the recirculation sound... hard to say. Make sure it's on properly.

With the K&N, don't put much oil on that thing. Aftermarket filters that require oil can contaminate your MAF sensor, and give you some drive ability issues.
Thanks buck. That is pretty much what I needed to hear. I know the ko3s is a baby turbo. Its stock. I just wasn't sure if its supposed to hold at 15 when I approach recline. I just picked but the new dv this morning. The one that is on it is the stock one. Thanks guys for you help. Anything anyone else has will help that much more.
Oh one more thing, how do I use my vag-com to see what kind of chip/flash tune I have? Isn't there a way to use it to see how much boost the ecu is requesting compared to what I am getting?