PDA

View Full Version : Smoking from weird places



AudiNFS
01-17-2011, 10:04 AM
My car is a 1998 A4 1.8TQ. This morning when I went to start it up, it wouldn't start. I had to take the key back out, then try again and thankfully it worked.

Now the part that's weird to me. I popped the hood when I first started it, there was smoke coming from between the black engine cover, and the metal strip. However, the smoke went away after it had been running for about 20 seconds. Anyone have an idea why? Thanks AZ

Picture:
http://s990.photobucket.com/albums/af30/Brooks_Johnson/?action=view&current=get-attachmentaspx-2.jpg

AudiNFS
01-17-2011, 12:42 PM
anyone?

whowont
01-17-2011, 03:29 PM
Crankcase breather hose under the manifold?

AudiNFS
01-17-2011, 04:28 PM
maybe. I have no idea. That's just where I saw smoke coming from.

AudiNFS
01-17-2011, 06:04 PM
anyone else have an idea?

adam.wilber
01-17-2011, 06:25 PM
could possibly be a bad valve cover gasket leaking oil onto the turbo(and some smoke was caught under the engine cover). $30 at advanced auto parts for the kit and like 30-45 minutes of work in the parking lot in front of my barracks got mine done. or possibly when you started it the first time you fried a coil pack or one of the wires leading into it.

AudiNFS
01-17-2011, 06:40 PM
could possibly be a bad valve cover gasket leaking oil onto the turbo(and some smoke was caught under the engine cover). $30 at advanced auto parts for the kit and like 30-45 minutes of work in the parking lot in front of my barracks got mine done. or possibly when you started it the first time you fried a coil pack or one of the wires leading into it.

Thanks for the help. This happened before I got an oil change today. I was a couple hundred miles overdue. It didn't smell like anything definitive. It smelled like exhaust to me, but fortunately I don't really know what burning oil smells like either.

bikerbob951
01-17-2011, 06:47 PM
What does your oil level look like? Did any smoke come out of the exhaust? If the oil level is too high, the PCV system can get overloaded and you'll burn oil for a minute on startup.

AudiNFS
01-17-2011, 06:54 PM
Just had oil changed today. Oil was full on arrival before the change. no unusual smoke out of the exhaust either. Just regular color since it's cold. Not even a little puff of blue smoke when I let off the gas.

AudiNFS
01-18-2011, 09:50 AM
could possibly be a bad valve cover gasket leaking oil onto the turbo(and some smoke was caught under the engine cover). $30 at advanced auto parts for the kit and like 30-45 minutes of work in the parking lot in front of my barracks got mine done. or possibly when you started it the first time you fried a coil pack or one of the wires leading into it.

What would the symptoms be of a bad coil pack or one of the wires?