PDA

View Full Version : CEL flashing and Car shaking real hard and back to normal



whehd79
12-22-2010, 10:50 AM
Hi, every Audiziners. Happy holiday season!

I would like to have some advises about the symptoms of my 2005 A6 C6 (110K miles).
Hope this situation was happened in accidentally since there's no warranty under the car..

I started up the car this morning in a cold temperature. When I turned the key to start, it took a little more second than usual to start it up. I felt somethinig's going bad. Right after, the car was shaking hard with CEL was flushing. I immediately turned the car off and restarted after a minute. Then, it went back to everything normal and drove several hours with no issues. I've never had this kind of experience when the weather was warm.
I wish I had a vag com to pull the code out to have specific advises but I do not have one...

Do you guys think it's just due to the cold weather? Does anyone have same experience with mine or any advise?
Thanks.

B5Volksdragon
12-22-2010, 10:58 AM
these are the symptoms if there is lots of carbon buildup in your engine

Peter1.8t
12-22-2010, 11:12 AM
Flashing CEL is a misfire. Could have a coil pack on the way out or a spark plug that needs changing. Getting the codes would help us diagnose the problem.

seanj130
12-22-2010, 11:59 AM
^^ X2

TurboKits.com
12-22-2010, 12:25 PM
+3


Getting the codes would help us diagnose the problem.

whehd79
12-22-2010, 07:00 PM
Thanks all for the advises.
The car seems to start and run fine so far which is good$$$.
I guess it's better to take the car to a service to protect from the worse situation for the future.
Also, if I could get the codes for the issues, I would def update them first to get more specific advises from all of you.

BTW, is there any trustable shop around NY and NJ area to leave my car to check?
The car also needs to be replaced ABS module now.
Please, advise.
Thanks.
Thanks.

farrock02
12-24-2010, 09:47 AM
I am also looking for a good shop in the NYC area to service my C6 other then Audi. Audi just charged me $25 to have my service reminder reset which takes like 3min to do.

whehd79
12-27-2010, 08:02 PM
I am also looking for a good shop in the NYC area to service my C6 other then Audi. Audi just charged me $25 to have my service reminder reset which takes like 3min to do.
Right. Bring the car to a dealer costs too much.
Need to find a good shop ASAP.
I drove my car on the way back home from Blue mountain yesterday. It just started snow. Almost hit a car ahead of me... scary..
I realized it is crazy to drive the car on the highway without ABS and EST working properly...