PDA

View Full Version : bought 2001 at auction need help



joem29
12-19-2010, 02:18 PM
hello, i just purchased this 2001 from auction, overall the car is pretty clean, was sitting a long time, was able to put a jump box on it and start. The gas, temp, and oil gauge dont work, the car idles fine for the most part, but as soon as i hit the throttle it bogs and misses. it seams like it wont hold turbo pressure. I am new to audi but have been working on vw for ages. I ran my brothers vag-com but didnt know how to copy the codes so this is what i got. i cleared all codes but the airbags came right back. the engine are off but they will be back , i know its a lot thanks for the help.
thanks, joe

engine
17536 fuel trim bank 1
16684 random/multiple cyl miss
16685 cyl 1 miss
16688 cyl 4 miss
16686 cyl 2 miss
18062 please check DTC of instrument cluster
16687 cyl 3 miss
16486 mass air flow (g70) signal too low
18010 power supply terminal 30 voltage too low
17072 ECM power relay load circuit open circuit

Trans
18152 tiptronic recognition swithc (fi18) short to ground
18147 tiptronic up switch (f189) short to ground
18265 load signal error message from ECU
18158 supply voltage too low
18141 tiptronic down switch (f189) short to ground

AirBags
01217 side airbag igniter driver side - resistance too high
01218 side airbag igniter pass side - resistance too high
00532 supply voltage B+ signal too low

Instruments
01039 coolant temp sensor (g2) open short to plus
00771 fuel level sensor (g) open to short to plus
00562 sensor for oil level/temp implausible signal

bez101
12-19-2010, 02:46 PM
id clear them all off
then restart see what comes back

adr3naline fix
12-19-2010, 03:13 PM
Well if the car sat - new gas, new plugs. Then run the car around town until stuff starts working again.

thenj3
12-19-2010, 03:35 PM
damn looks like you got some nice electrical problems. but id also see if the recall on the coil packs were done to help cure your misfiring issues.

walky_talky20
12-19-2010, 05:44 PM
Pics of the car?

I'd start with some new gas, new plugs, new coil packs under the recall if you can (make sure spark plug holes aren't full of oil first), check air filter, and maybe clean the MAF. Then clear all the codes and drive it some and see what you get.

Also, in vag-com there is a button to "copy codes". Do that and then paste into notepad or email or something. Just for future reference.

Seerlah
12-20-2010, 12:18 PM
I am pretty sure his MAF is gone (needs replacement), and that is the reason he has misfires. But I would take everyone's advice.

1. Fresh gas
2. New plugs
3. Upgrade to Hitachi E ignition coils and thank me later[cool]
4. If you can get the car to stop misfiring, drive it for a while and see how things end up
5. Replace all filters (fresh oil change with new filter, cabin filter, air filter, fuel filter, transmission filter)
6. Replace all fluids

Oh yeah, be sure to know how much sludge is in that engine. If the gauges still don't work after some driving, then it would more than likely be your cluster (unless you can deal with it) or the sender units. And what temp were you referring to?

Scotty@Advanced
12-21-2010, 06:53 AM
hello, i just purchased this 2001 from auction, overall the car is pretty clean, was sitting a long time, was able to put a jump box on it and start. The gas, temp, and oil gauge dont work, the car idles fine for the most part, but as soon as i hit the throttle it bogs and misses. it seams like it wont hold turbo pressure. I am new to audi but have been working on vw for ages. I ran my brothers vag-com but didnt know how to copy the codes so this is what i got. i cleared all codes but the airbags came right back. the engine are off but they will be back , i know its a lot thanks for the help.
thanks, joe

engine
17536 fuel trim bank 1
16684 random/multiple cyl miss
16685 cyl 1 miss
16688 cyl 4 miss
16686 cyl 2 miss
18062 please check DTC of instrument cluster
16687 cyl 3 miss
16486 mass air flow (g70) signal too low
18010 power supply terminal 30 voltage too low
17072 ECM power relay load circuit open circuit

Trans
18152 tiptronic recognition swithc (fi18) short to ground
18147 tiptronic up switch (f189) short to ground
18265 load signal error message from ECU
18158 supply voltage too low
18141 tiptronic down switch (f189) short to ground

AirBags
01217 side airbag igniter driver side - resistance too high
01218 side airbag igniter pass side - resistance too high
00532 supply voltage B+ signal too low

Instruments
01039 coolant temp sensor (g2) open short to plus
00771 fuel level sensor (g) open to short to plus
00562 sensor for oil level/temp implausible signal

If it sat for a long time, those dtc's look like the work of mice on wiring harnesses...