PDA

View Full Version : Possible transmission issue?



alexza4
12-08-2010, 08:46 AM
Hey guys,
Need some opinions... this isn't actually for me, but a friend of mine. She's got an 01 Passat, 1.8t (so i figured i post this in here since its pretty much a same car as b5 A4).

So here's the issue as she describes, this only happens when she is uphill at this time, about every other time her first gear will not engage. She said, as she is sitting at the light for instance, sitting uphill, and in neutral as she goes into first gear nothing happens it just does not engage at all, the shifter does go in fully, but nothing happens. she will try again and then it engages. She said it happens every other time or so and so far has only happened if she is uphill. She said she is too scared now to drop to neutral, so she pretty much will stay in gear when ever she is at the light or what not.

i'm thinking maybe her trans first gear is on its way out... any ideas?

bks4
12-08-2010, 09:10 AM
It could be the slave cylinder... but she should get her car to a shop soon because it could lead to bigger problems... the slave cylinder will cost about $250 for bot with labor... so a lot better than a new trans.

alexza4
12-08-2010, 01:36 PM
thanks... anyone else?

adr3naline fix
12-08-2010, 02:11 PM
I have no input on the trans internals - however, I would jack the car up & look at the connecting pivot rod & screw that attached to the gear selector - maybe the pin pulled out and the arm is working off of rust for the most part.

But that would probably happen in 1, 3, or 5, so ..... I'm not sure.