PDA

View Full Version : '98 2.8 a4 quattro will crank, but wont catch after rear brake job



wintona4
11-28-2010, 12:48 PM
So I had the 1998 a4 quattro 2.8 (146,000) avant jacked up in the garage to change the rear brakes yesterday..

After finishing, I tried to start and it sputtered than died out, now it will just crank, but with no signs of catching at all; Im thinking its completely unrelated to the brake job. I dont see how something could have gotten messed up, as I didnt damage anything back there, and other than those nasty caliper carrier bolts that everyone seems to find rather sticky sometimes, it went rather smooth.

I'm thinking it must be something to do with fuel delivery, as it caught at first than died.

Check engine light has been on for a while... had it scanned approx. a month ago and these were the codes:

P0118 COOLANT TEMP SENSOR
P0455 EVAP LARGE LEAK
P0411 INCORRECT FCON
P1136 BANK 1 LEAN
P1138 BANK 2 LEAN
P0432 CAT EFF. BANK 2

other than the light, the only noticable issue was after filling up, I would have to give it a little gas and hold it at about 2000 rpm for a few seconds or it would sputter out. but it would always start right up and idle fine after that until I added fuel again.

have been waiting on my valve cover, cam tensioner gaskets and cam seals to arrive, as there is a decent oil leak and the crankcase breather hose is fine. also a minor coolant leak I havent been able to pinpoint

The car was a little low on fuel when I did the brake job (gas light had JUST came on when i pulled it into the garage)

What do ya'll think? any suggestions on where to start?

I'm not an idiot when it comes to working on cars IF I know what the problem is; It's just diagnosing this issue thats getting me. If it all possible I'd like to at least TRY before giving up and getting her towed to the shop

Just kinda funny this happened after doing the brakes. Could having a corner jacked up for several hours have caused this? Thanks for the help!

P.S. Timing belt was done at 140,000 & fuses are all good.

Watson
11-28-2010, 05:20 PM
Did you check to see if you crushed any fuel lines? I would definately check that.

Mad Cow
11-28-2010, 07:57 PM
I don't know how the fuel tank is shaped in these cars, but with my last car ('97 328i) I had a rear corner jacked up for a couple of days with less than 1/8th of a tank left and it wouldn't start after. I spent a whole day troubleshooting and all I had to do was fill up the gas tank. Somehow whatever was left in the tank didn't make it back to the fuel pump when I lowered the car.

wintona4
11-28-2010, 08:04 PM
I don't know how the fuel tank is shaped in these cars, but with my last car ('97 328i) I had a rear corner jacked up for a couple of days with less than 1/8th of a tank left and it wouldn't start after. I spent a whole day troubleshooting and all I had to do was fill up the gas tank. Somehow whatever was left in the tank didn't make it back to the fuel pump when I lowered the car.

Ha, that's exactly what it was; I put a couple gallons in her and just started cranking it in a last ditch effort. Finally started to catch, grabbed on a little bit, and revved it to 2500 for about 20 seconds to build up pressure, and she's back in action.

Thanks though guys.. New to the forum and I already like it more then some of the other audi forums I frequent more often.