PDA

View Full Version : fuse?



_hmnib5
11-05-2010, 04:49 AM
Yesterday I noticed my right low beam bulb was out.
I went to the store and got a blub and replaced it.
It still didnt work. I tripple checked my work to see if
I had done it right just to be sure. I just replaced the headlight
switch so I don't think thats the issue. Could it be a fuse??
if it is, whuch one would it be and why would it only make
one head light go out??

thanks for the help!!

blacka4
11-05-2010, 06:19 AM
Yesterday I noticed my right low beam bulb was out.
I went to the store and got a blub and replaced it.
It still didnt work. I tripple checked my work to see if
I had done it right just to be sure. I just replaced the headlight
switch so I don't think thats the issue. Could it be a fuse??
if it is, whuch one would it be and why would it only make
one head light go out??

thanks for the help!!

if it was a fuse both lights would be out...i would check the wiring from the plug to ?? I can't remember where the wiring from the headlight phug runs to in the car

stack
11-05-2010, 09:40 AM
this happened to me once
i just looked at the connector to the headlight, it was plugged out.

A4Rob
11-05-2010, 02:02 PM
if it was a fuse both lights would be out...i would check the wiring from the plug to ?? I can't remember where the wiring from the headlight phug runs to in the car
IIRC there are separate fuses for the left and right low beams.

_hmnib5
11-06-2010, 05:30 AM
Yea I was thinkin that.
As it turn out my dumbass self replaced the wrong bulb lol
but its fixed now. no worries :)