PDA

View Full Version : No heat WTF



grillhands
10-20-2010, 07:27 AM
I flushed out my core last winter and the heat was decent. Now i got nothing. It feels like the ac is blowing instead of the heat. Both hoses going into the core are nice and hot but i'm still not getting any heat. Right now im letting the car idle with the coolant cap off to try to get any air pockets out. Is there anything else i can try?

belinko
10-20-2010, 02:10 PM
Welcome to the party.

The fix is located behind the dash. It's about $1k labor.

grillhands
10-20-2010, 04:01 PM
Welcome to the party.

The fix is located behind the dash. It's about $1k labor.
Holy shit!! I'm gonna fix it for $300. I'm buying my friends sentra with heat and ac lol. I'm gonna start my engine build soon so i'm not to pissed about it.

walky_talky20
10-20-2010, 04:04 PM
There is a bleed hole on the passenger side hose of the heater core. With the engine running, just pull that hose back until the hole in the hose is exposed and it should push any air out. When it comes out straight coolant, no bubbles, push it back on.

If both hoses are hot, though the core should be hot too. Usually when it is clogged one hose is hot and the other is just sort of warm. I would run the on-board hvac diagnostics, or use vag-com, to see if there are any codes set for stuck mix flaps, etc. Good Luck.

grillhands
10-20-2010, 06:27 PM
There is a bleed hole on the passenger side hose of the heater core. With the engine running, just pull that hose back until the hole in the hose is exposed and it should push any air out. When it comes out straight coolant, no bubbles, push it back on.

If both hoses are hot, though the core should be hot too. Usually when it is clogged one hose is hot and the other is just sort of warm. I would run the on-board hvac diagnostics, or use vag-com, to see if there are any codes set for stuck mix flaps, etc. Good Luck.

Ok, so i flushed it for about 1hr on both inlet and outlet ports. After about 30min, a big peice of what looked like orange play dough came out and splattered on my driveway. The thing was like a golfball. The water was running out clear so figured it was clean but i wanted to keep doing it for atleast an hr. The result is my heat is hot as hell! If anyone is having heat trouble flush the core for an hour because i was going to stop once the water coming out was clear but i'm glad i waited. This thing was nasty. I wish i took a picture but i didn't have my phone on me. Be patient and hopefully the 1k labor can be avoided.

BlackLock_A4
10-20-2010, 09:50 PM
Nice. I have this problem too. I bought Drano - My idea was to let that sit in there for .5 hour or so... let that do work. At the same time, i'm kinda scared of putting Drano in my car.

You just flushed it out with the hose? Which side did you put the hose on?
I tried to fix it last year, then gave up. I can't remember which the inlet and outlet sides are.

Eric

protocol_droid
10-20-2010, 10:25 PM
Nice. I have this problem too. I bought Drano - My idea was to let that sit in there for .5 hour or so... let that do work. At the same time, i'm kinda scared of putting Drano in my car.

You just flushed it out with the hose? Which side did you put the hose on?
I tried to fix it last year, then gave up. I can't remember which the inlet and outlet sides are.

Eric

I believe you may run it through both sides if you like, just be sure not to go crazy with the water pressure.

walky_talky20
10-20-2010, 10:44 PM
Just flushed a core on a B5 the other day. Car had almost no heat at all. Flushed with water in both directions several times, then plugged one port, hooked up a funnel to the other one, and filled the core with Liquid Plumbr (Drano equivalent). Let it sit for 1 hour and flushed thoroughly with water in both directions again. Hooked it back up and car had heat. Not amazing, desert hot, but hot enough. This car likes to have it flushed about once each year to keep it working.

I'm curious about the 1 hour water flush. Did you hook up a hose and leave it on continuously? Please explain, I'm very intersted in this method. Sounds like you really fixed it with perseverance!

BlackLock_A4
10-21-2010, 10:43 AM
I'm curious about the 1 hour water flush. Did you hook up a hose and leave it on continuously? Please explain, I'm very intersted in this method. Sounds like you really fixed it with perseverance!

+1. Sounds like you really got it fixed. lol

grillhands
10-21-2010, 01:59 PM
LOL.. i got two 5ft hoses and connected it to both ports of the heater core. I then pulled out my matco chair and a 6pack of beer and sat there for an hour going full blast with my garden hose. I flushed and backed flushed about every 10min. Finally on the back flush this big orange crap thingy came out lol. Now the car has tons of heat.

weaselciuy
10-21-2010, 04:48 PM
will have to try, this flushing...still got heat but i never worked at that and its been several years :p ...

BlackLock_A4
10-24-2010, 08:32 PM
LOL.. i got two 5ft hoses and connected it to both ports of the heater core. I then pulled out my matco chair and a 6pack of beer and sat there for an hour going full blast with my garden hose. I flushed and backed flushed about every 10min. Finally on the back flush this big orange crap thingy came out lol. Now the car has tons of heat.

I will follow exactly. lol Thanks for the detail! What kind of beer!!!??? haha

DonnieDark0
10-24-2010, 09:39 PM
DONT FORGET TO BLEAD THE LINE also after you flush the system

*************************

grillhands
10-25-2010, 07:35 AM
I will follow exactly. lol Thanks for the detail! What kind of beer!!!??? haha

Spaten octoberfest[:D]