PDA

View Full Version : car vibrating/shaking at high speed...



toxinr
10-13-2010, 12:57 PM
did search but didn't really help...
right now i have a vibration that kicks in at about 65, and gets really bad once i hit 80. the whole cars vibrates, i can visibly see the passenger seat shaking, and once i detach the visor from the mount it would also vibrate crazily. it is severe enough to give me a headache if i maintain 80 for couple minutes, and my hands would basically go numb. for fear that the car would come apart[>_<] , i haven't gone above 85 yet, but it only seems to get worse.
i put on my current set of wheels a few weeks ago, but this high speed vibration seemed to have developed only recently. by far i have put on new tires, balanced my wheels three times, replaced all front control arms, and couple wheel bearings. i had my mechanic take a look at the car when doing the control arm but all he noticed was my driving shaft (the one that goes from front to back) seemed to be bouncing a little.
I really need some input as what could be wrong and what i could look at next. Any advice is much appreciated. TIA! [headbang]

Shnab
10-13-2010, 01:00 PM
o sorry!! you found my vibrator i was looking all over for it. ill pick it up from you later. you can use till i get it back from you.

Robb12
10-13-2010, 01:10 PM
o sorry!! you found my vibrator i was looking all over for it. ill pick it up from you later. you can use till i get it back from you.

Can someone ban him please?

I'm assuming you've gotten an alignment on all four as well?

neil08
10-13-2010, 01:12 PM
o sorry!! you found my vibrator i was looking all over for it. ill pick it up from you later. you can use till i get it back from you.

You ok there shnab, i know you iz a noob, but you got nothing better to do than this^^.....

TOXINR: I am experincing a similar issue happens from mid 70's to about 87-90 then stops for me, my vibration is not as bad as you describe yours but its noticleable i have balnced and re balanced a bunch of times and had it on the lift four or fuve times and see nothing, seems to me its on the right side of the car but a complete mystery now i have to drive wither 70 or 95 to be comfortable.

toxinr
10-13-2010, 01:38 PM
Can someone ban him please?

I'm assuming you've gotten an alignment on all four as well?

yes. alignment after CA job...

toxinr
10-13-2010, 01:47 PM
You ok there shnab, i know you iz a noob, but you got nothing better to do than this^^.....

TOXINR: I am experincing a similar issue happens from mid 70's to about 87-90 then stops for me, my vibration is not as bad as you describe yours but its noticleable i have balnced and re balanced a bunch of times and had it on the lift four or fuve times and see nothing, seems to me its on the right side of the car but a complete mystery now i have to drive wither 70 or 95 to be comfortable.

the only thing i can think of right now is the wheels being out of round... even though they holds air just fine, they looked pretty beaten up when i got them.

neil08
10-13-2010, 01:58 PM
the only thing i can think of right now is the wheels being out of round... even though they holds air just fine, they looked pretty beaten up when i got them.

That cant be my issue, wheels and tires are brand new......we might be experincing something different but if your tires were beat then cupping could be the issue, i have seen that in a few other threads

toxinr
10-13-2010, 02:06 PM
That cant be my issue, wheels and tires are brand new......we might be experincing something different but if your tires were beat then cupping could be the issue, i have seen that in a few other threads

it was just the rims. the tires were new...[headbang]

A1 A2 German
10-13-2010, 02:13 PM
This just happened to me, it was a broken bead on the inner wall, brand new tires.....happened by the installer.

Tomm
10-20-2010, 08:30 AM
Did the problem get resolved?

I have experienced similar issues as described by Neil08 above... it will start to vibrate at certain highway speeds and when that happens i have to chose to go faster or slower for it to stop. So when i go really fast it actually runs smooth. But the shaking isn't really too bad and I can drive within the shaky range for some time if traffic calls for it... it just feels like it's better for the car to stay out of it for the longer periods of time if i have the option.

A1A2German: what is a bead on the inner wall?

toxinr
10-20-2010, 08:41 AM
not resolved...now it kind of kicks in at various speeds..sometimes it runs smooth at 65 sometimes 75...i'm just too busy to look at the various possibilities right now...

neil08
10-20-2010, 08:51 AM
havent resolved mine yet either, it has gotten slighty better and i spotted some caked up tar on my passenger tire and was wishfully thinking that that is the problem. I am getting sport suspension put on with a full alignment on saturday if it still is happening after that i will re balance tires and if all else fails i will throw my 17 sport wheels on early for winter and see how they respond. I will update if i solve my issue

bamf A4
10-20-2010, 10:00 AM
Something similar was happening to my mom's BMW, It could very well be the drive shaft, especially if your guy said it's bouncing. If it's not aligned properly it'll cause the car to shake like that at high speeds. The same thing happened to my a4 after I changed all the front suspension and exhaust and cat, so my brother went back in and realigned the driveshaft and it went away. But my shaking doesn't sound near as severe as yours.. hope this helps

neil08
11-04-2010, 11:24 AM
Well, i got a full suspension swap, alignment after unfreezing the outer tie rods, adjusted tire pressure and everything has been smooth since, Sorry i dont have a concrete answer but happy as hell its gone.

BlackLock_A4
11-04-2010, 11:53 AM
New suspension, or just stick with OEM?

mr.1v2n
11-04-2010, 03:12 PM
check your steering, rack&pinion might leak. Does it sound bad when you steering it?