PDA

View Full Version : Bad Day!! Can anyone tell if this is a turbo problem?



Erixxst
10-11-2010, 01:23 PM
I started my car today and a big vibration came off the engine. So i turned it off. I first tought the engine was running on 3 pistons. I restarted it few minutes later and it still was vibrating, but less. and the check engine light was flashing on. The vibration was gone after few seconds and the check engine light on . I took it for a test drive and i feel the car lazyer and the engine sound was'nt agressive like it normally is. So the idea came up that i'd blow off the turbo. Can anyone tell if it's the case. Is there anyway to be sure of it?

Brendon1098
10-11-2010, 01:28 PM
learn english (sorry didn't realize you're from a different country but try cleaning up your post so we can read it easier)

no its probably a misfire

08lichmanj
10-11-2010, 01:29 PM
learn english (sorry didn't realize you're from a different country but try cleaning up your post so we can read it easier)

no its probably a misfire

Pretty sure they speak French in Quebec. Don't be a douche.

eta: Caught your ninja edit in my quote. Touche.

Brendon1098
10-11-2010, 01:48 PM
Pretty sure they speak French in Quebec. Don't be a douche.

eta: Caught your ninja edit in my quote. Touche.

lol looks like both of us are ninja editing lol

pipe7284
10-11-2010, 02:01 PM
you probably blew a coilpack

fbdohc
10-11-2010, 02:05 PM
C'est probablement un coil pack.
As tu accès a un vag com ou n'importe quel obd reader ? Ça va te dire c'est quoi le code exactement et reviens nous avec ça ;)

Erixxst
10-11-2010, 02:56 PM
I dont have vag com. What will be the consequences if i keep using the car and should i get it fix asp.