PDA

View Full Version : Humming/Echo noise coming from intake tube. No one knows what it is...



citystarshazard
09-30-2010, 03:18 PM
There is an annoying humming/echo/weird nose. It is worse when it rains I'm pretty sure. It is not consistent, it happens in spurts, but constant spurts. I have no idea what this could be if someone can help I'd appreciate it a lot!! Pictures of where its coming from below.

The noise is coming directly from this tube.

http://i928.photobucket.com/albums/ad122/kkennedy427/IMG_1702.jpg
http://i928.photobucket.com/albums/ad122/kkennedy427/IMG_9351.jpg

walky_talky20
09-30-2010, 07:13 PM
When idling, driving, or engine off?

What is the story on the Diverter Valve? New, original? A ripped DV diaphragm can cause wierd honking/humming noise as the air bleeds through it.

citystarshazard
09-30-2010, 07:33 PM
Makes the noise idling, driving, and when i turn it off it makes a strange noise like its trying to suck something up. I have a new DV about a year old if that.

allspooledup
10-01-2010, 11:22 AM
Your not alone. Mine makes this same noise and i havent been able to figure it out yet. I have an 034 dv about 2 yrs old now.(hmmm, time for new one?) Any other ideas as to what it could be?

revolution337
10-01-2010, 11:27 AM
If it was just at start up I would day secondary air pump. But that isn't consistant with your description

99blueb5
10-01-2010, 12:30 PM
check to see of its coming from the pvc/pancake valve

VinceDprincE
10-01-2010, 12:48 PM
mine does a chirping sound on acceleration. still don't know what it is. when people ask, i say it's the supercharger. lmao

citystarshazard
10-01-2010, 01:12 PM
Its not the secondary air pump just threw a new one in there, and i can pinpoint any other spots its coming from but directly threw there. Sometimes its worse, sometimes its not there all yet very annoying. I'm still working on trying to figure it out, its going to audi on tuesday so if they figure it out i'll let you guys know. If anyone else knows please feel free to throw out suggestions anyways.

citystarshazard
10-10-2010, 06:15 PM
audi seems to have not been able to diagnose it either, so still up for ideas lol

bubba_smyth
10-10-2010, 08:37 PM
The small chirp could be the whistle to having an intake. I know K&N air filters both the square and cylinder style ones have a very suddle whistle noise to em kinda like a turbo. As far as the flapping goes, it could be the little spring loaded thing on the inside of the stock airbox. Some cars have an extra air inlet peice in the airbox. could be a weak spring on that. There is an odd noise my 2.8 makes when you turn the engine off which turned out to be the water pump for the radiator, you could check that.

walky_talky20
10-10-2010, 09:18 PM
1.8T's don't have the coolant after-run pump like the 2.8's.

I'd remove the PRV (pancake valve) from the TIP, and plug the hole in the TIP. Just leave the PRV to atmosphere temporarily and see if the noise is gone. Make sure whatever you block the hole in the TIP with, that it has a suitable "lip" on it so it cannot be sucked into the turbocharger. Like a large bolt with a big head on it or something. You don't want to put in a little plastic plug in there and have it damage the compressor fins.

I'm thinking the noise source could be from crankcase vacuum. Does the noise change at all if you remove the oil cap while the engine runs?

travisA
10-10-2010, 10:51 PM
Hav you done a k04 upgrade on your audi? If so you need to replace your intake hose. I did a k04 and mine started to make a weird humming noise. A few months later my brand new turbo grenaded itself. I brought it to a buddy of mines shop and he told mr it was caused by my induction hose collapsing. He said that the stock induction hoses do that sometimes when they get old

citystarshazard
10-12-2010, 06:18 PM
I have a feeling it is the pancake valve, i'm getting it looked at again friday. Thanks everyone, I appreciate it. I'll keep you updated.

citystarshazard
10-12-2010, 06:40 PM
When i take the oil cap off the noise doesnt change.

Mr.Black
10-14-2010, 08:38 AM
i got this "honking" too just mostly when i pull away slow from a stop. it started when i replaced all the hoses with silicone (intercooler, tip, throttle intake etc) with chinese ebay crap. my throttle did not have the same bends as stock, thought that was it, rep'ed with a samco but the noise still there. i'll look into the pancake too.