PDA

View Full Version : Slave cylinder help



MCKAYIVA4
09-30-2010, 05:40 AM
Hey guys. How are you. Alright heres the situation. I am in the process of replaceing my clutch slave cylinder in my 98 2.8 qm. I already removed the old unit and i have the new one lined up and in the mounting hole in the bell housing. I have the metal bracket that supports the hydrolic line in place and im already to bolt this thing in place. Heres where the problem starts.
I am not able to get the slave in far enough to bolt it in. I mean I understand that there is some preload on the clutch fork but this is ridiculous. I pushed and pulled with all my strength but I am still not able to get it in position. No matter how hard i push, it still is 1/4 in. away from the bolt hole. I cant figure it out. If anyone has any tips I would be most appreciative. I have read every DIY on this forum and audiforums but Im hitting a wall here. Thanks again for any help.

MCKAYIVA4
09-30-2010, 10:32 AM
Has anyone on here actually done this repair? Im just asking for some advise. I appreciat the fact people are reading my post but someone, somewhere has had to run into this before. Right?

salz2135
09-30-2010, 06:03 PM
Oh I know your pain. This is why installing a slave cylinder with the transmission in place can be such a pain in the ass.

I usually try to use a long pry bar to help push the slave cylinder that last little bit.

MCKAYIVA4
10-01-2010, 05:35 AM
Thanks Salz. I appreciate your response. Im just a little scared to pry on the slave because it is a plastic part. Hows bright idea was that?

zrowcool
10-01-2010, 06:02 AM
try disconnecting the hydraulic line or opening the bleeder screw. thats how i do it. then i just reconnect and bleed it afterward.

dr_always
11-10-2014, 01:22 PM
Does anyone know how the OP ended up getting this done?

walky_talky20
11-10-2014, 01:26 PM
I've used the prybar method. Worked well. The bleeder method is also a good option, as long as you bleed afterward.

redline380
11-10-2014, 01:27 PM
I have had to pop the bleeder on brakes before to retract the piston. Works great.

bhusted
11-10-2014, 02:40 PM
I actually had a similar situation installing the slave after replacing the clutch. Opening the bleeder didn't seem to help. A light coat of silicone grease on the rubber boot where it slides through the hole in the bell housing was all it took.