PDA

View Full Version : So what did I do to eff up my car now?



Baseballer
09-27-2010, 06:07 PM
Was doing a routine spark plug change on my 1.8 the other day. Now the car won't start, wtf. I was doing it quickly, so if there anything I could have messed up in my haste? I thought I hear a popping noise like when +/- wires touch, but that doesn't really make sense...

MLFHNTR
09-27-2010, 06:11 PM
more info on what the car is doing. When you try to start it does the starter turn? does the car just sit there and do nothing?

Baseballer
09-27-2010, 06:14 PM
It just cranks and cranks and cranks. And cranks...

Baseballer
09-27-2010, 06:27 PM
Just cranked the motor with a plug in the coilpack--no sparking

Racerx220
09-27-2010, 06:51 PM
did you hook the ground wire for the coils back up to the valve cover

T0mat3
09-27-2010, 06:53 PM
Did you gap them right?

spunkz
09-27-2010, 07:03 PM
check realay under ecu box sometime they get wet n effed up happened to mine

walky_talky20
09-27-2010, 07:09 PM
I'm going hazard a guess that the rustling of the [cracked and heat-damaged] coil pack harness shorted it out.

Check Fuse 32 (if it's an AEB engine - 97-99.5)
Check Fuse 29 (if it's an ATW or AWM engine - 00-01.5)

If one of those is blown you will need to repair the short in the coil pack harness, then replace the fuse.

MLFHNTR
09-28-2010, 12:36 PM
It is most likely as stated above. If they were just gaped wrong the car might still right; all be it, poorly.

99blueb5
09-28-2010, 01:01 PM
yeah make sure you hooked up the ground wire on the valve cover, make sure you gap the plugs because 99% of the time they are never pre-gapped

Baseballer
09-28-2010, 01:21 PM
Thanks for the help everybody. There is only one ground wire right?

ScratchRob13
09-28-2010, 01:25 PM
There is like two wires heading to the one location of the ground wire. Why did you take it off though? I can do my change without touching it.

ScratchRob13
09-28-2010, 01:27 PM
Things to check:
1)Ground Wire
2)Coilpacks are all plugged in correctly
3)Sparkplugs are gapped to .028"
4)Fuses

Baseballer
09-28-2010, 03:04 PM
Lol #27 fuse was out. Thanks everybody. Hey, these plugs don't even look that bad do they?

http://picasaweb.google.com/DerekBondo/Misc?authkey=Gv1sRgCPrOxMXXzLv6igE#552208843326038 8914

ScratchRob13
09-28-2010, 04:54 PM
Still look decent. Are those coppers?

They do wear out more rapidly than say platinums

Baseballer
09-28-2010, 05:09 PM
Iridium. One of the ground electrodes was worn on the side, rounded off, maybe that was the issue.