PDA

View Full Version : New Noise



Dallas09
09-22-2010, 10:18 AM
Alright guys, so this noise started happening a while ago but happened rarely and now it happens every time I have just started my car and its sat for a while and when I begin giving it gas, there is no noise at idle. I guess I would describe it as a very shortly spaced (1/4 of a second) intermittent light chirp, that increases with intensity under more throttle and follows engine rpms (but not 1/1 if that makes any sense, it gets faster with engine rpms but not as fast as you would think under higher rpms?). I was thinking maybe belts, or turbo, but I get good boost, no smoke, and the noise doesnt sound like it is coming from the front or side of the engine but the back... Here are some videos below, it starts after about 10 seconds on the second video, and you can see the amount Im giving with the boost gauge. If you have too much bass you wont hear it and if your speakers arent the best you probably wont either (I could hear it on my headphones but not my laptop speakers). TIA

http://www.youtube.com/watch?v=zX7atDdmxOo

http://www.youtube.com/watch?v=Pdh91a3GaMg

ECS Tuning-Audi
09-22-2010, 10:54 AM
From my end, I don't hear chirping, I only hear clicking - which sounds like it may be a cam chain tensioner.

Dallas09
09-22-2010, 11:24 PM
Yeah i hear what your hearing in the video, but that noise isnt really there in person. Can anyone else hear the noise or maybe ill have to come up with a better way of recording it.