PDA

View Full Version : The Car's Broke



fanuvbrak
02-13-2005, 11:52 AM
So I've been screwing with my car for two days now, and without a VAG, it's kind of pointless (I have a guy that says he'll run down today, but we'll see...).

The symptoms:
Will not start
Finally turned it over long enough to get it started
Extreme Roughness at Idle
Flashing CEL
Very rough at acceleration
Spark plugs were wet when I checked them

I'm thinking:
Leaking Fuel Injectors
Bad Throttle Body
Bad MAS
Timing belt has worn sprockets

So now, I have to get it flatbedded to a shop. It's 22 miles to the dealer, but it'd be worth it if any of it fell under warranty (i have audi certified until 9/05 or 1000,000). Anybody know what's covered under that? I never got any paperwork with it.

hai393
02-13-2005, 11:56 AM
I think pretty much everything is covered, but you have to pay $50 out of the pocket. But not positive on it......

OverSpun
02-13-2005, 12:15 PM
coilpack. assured will cover it, but coilpacks were also recalled a while back, try to get them replaced per the recall notice. dont try to start it anymore.

Ben@SpeedBarn
02-13-2005, 01:35 PM
Yeah I think the only things not covered under audi assured are Brakes, lightbulbs, clutch and other things like that.

sighpost
02-13-2005, 02:04 PM
Hope it works out man. I feel like maybe I should start thinking about selling this car sometimes.

fanuvbrak
02-13-2005, 06:16 PM
Originally posted by fanuvbrak
certified until 9/05 or 1000,000).

that's right. one MILLION miles.

greengravy
02-13-2005, 06:23 PM
i was going to say something but didnt want to flame you... i laughed to myself.... by discretly saying "someone" will run you a vag do you mean skene??? i know hes one of about 3 other people on here from philly and i cant help you because i dont have a vag

fanuvbrak
02-14-2005, 05:21 AM
not skene. i found a guy closer to my home through the www.steve-hall.com vag locator.

i just need to get it flatbedded to the shop. anyone got a flatbed?

no1hustller
02-14-2005, 06:14 AM
Flashing CEL is BAD. When it is flashing you are supposed to immediatly pull over and shut off the engine.

BuffysRS4
02-14-2005, 06:22 AM
[rs4] That's the ICM (ignition control module) flashing CEL, rough acceleration and idle. Had that happen just out of the blue, but same symptoms. Just get the ICM replaced and you should be ok. The ICM is on top of the air box.

jefferson88
02-14-2005, 06:42 AM
thats what I was thinking too.

Live2Ski
02-14-2005, 06:45 AM
I have really rough accel. and flashing CEL. Ill keep my ears open and see what the dealer says it is.

fanuvbrak
02-14-2005, 06:46 AM
you think that's covered under warranty (i never got any kind of paperwork on the audi assured deal)?

one good thing: i'm covered under the roadside assistance, so the towing will be free.