PDA

View Full Version : Weird CEL - goes on/off



Calabria
06-04-2010, 03:17 PM
About 2mo was the first time I saw this mystery CEL pop up. It was a really cold night and I started my car, and about 20sec later of driving a CEL popped up I have never seen before. Then it went away. Didnt see it again it till a couple days ago. Was cruising up a cyn rd, not goin hard at, and it popped up 2-3x during a 10min span and have to see it since then.
I really couldnt tell what it was since my LCD screen is pretty shitty...but it looked like a complex designed CEL on the screen.
Anyone have an idea of what it could possibly be? And does anyone have a CEL list so I can spot out what light it was...

Dynamite
06-04-2010, 03:36 PM
Scan if for codes, autozone (i think thats what it is called in the states) will do it for free if you dont have access to a vagcom

salz2135
06-04-2010, 10:23 PM
Your post is confusing to me. First you state that your check engine light flashes intermittently. Then you go on to explain that your lcd screen has problems. Since the check engine light isn't illuminated in the lcd but rather in the cluster itself, it would be helpful to clarify a bit.

walky_talky20
06-04-2010, 10:41 PM
Calabria, it seems you are merely describing warning from the Auto-Check system, not a Check Engine Light.

Our check engine light, as stated above, is in the cluster itself - in the background of the speedometer. It is actually a picture of an engine, with the work "CHECK" under it. Go figure, eh? Here is a photo. It shows the Check Engine Light illuminated in orange. Meanwhile, the center LCD (aka DIS, Driver Information System) is showing both driver side doors open.

http://img.photobucket.com/albums/v696/slick00x/Ellie%20for%20Sale/IMG_4739edit800.jpg

If your error shows up in the large center LCD (DIS), it is not a CEL but a warning from the Auto-Check system. There are many warnings. This page covers most all of them, with descriptions:

http://net.jasonpearce.com/chronicle/audiwarnings.html

donraja84
06-05-2010, 06:17 AM
if you're actually seeing an intermittent CEL on the speedometer, then it could be a weak oxygen sensor or catalytic converter.