PDA

View Full Version : Need help getting APR's ECUx working with an A4 *will pay for a solution*



GetBoosted84
05-31-2010, 07:04 PM
Hi everyone,

So here's the deal. I have APR's ECU Explorer (ECUx) and I am unable to get it to function with my 2001 Audi A4. Now I know there has been at least one person who got this software to work with their A4 but I cannot recall who that was.

In any event, I would be willing to PayPal over $25 to anyone who can give me help (that leads to me being able to log with my laptop and ECUx) with what I need to do in order to get this software to work on my car. To date I have tried the following property files but have had no luck.

Property Files:
* 100
* 107
* 109
* 110
* 116
* 136

madman1234509
05-31-2010, 07:17 PM
idk if i can help... but if all else fails keep trying different property files for 4 cylinder cars. And make sure your port is set to usb in your settings if you are using a usb port and if your using a vag cable to turn it to its "unintelligent" setting ... GL

walky_talky20
05-31-2010, 08:23 PM
My buddy has this software and it works great on his B5 S4. We tried forever to get it work on my brother's 2000 A4 1.8T. Wouldn't do it. I believe we tried most every property file. One of them suddenly made the car run like crap. We pulled the cable, shut down the engine and started it again. Everything was fine again, but we didn't expect that. We even called APR and VAST and they didn't have any info either. We never tried it on my '01 though.

GetBoosted84
06-01-2010, 08:36 PM
I am going to see about reloading the software with more property files and see if that yields any results. More to come on this topic!