PDA

View Full Version : What problems could I have?



a4vt1.8t
05-26-2010, 05:56 PM
I've had my a4 for about a month now and I'm questioning its power. It is a 98 1.8t quattro. Before my a4 I had 98 civic, to be honest with you it doesn't seem that much faster than my civic. My civic had about 100hp and 112 ft pounds of torque, I know that the hp on the a4 is 150 but i'm guessing with more weight it probably isn't supposed to be that much of a difference. But what I am shocked about is the torque at 162 ft/lbs it seems like I should feel a huge difference. My brother recently drove my car and thought that the turbo didn't seem to be boosting well, he has a 94 saab 9000. Granted his turbo is probably bigger, but it seems like I should be boosting better. I hear the turbo whistle when I accelerate but I don't really feel the boost. What do you think could be the problem? I think I am all stock, but I took out my ECU the other day and it had a sticker on it that said TAP tuned, I've never heard of TAP so I'm not sure what this is. Thanks

nagle10
05-26-2010, 06:12 PM
You really need a boost gauge before you can figure anything out

thenj3
05-26-2010, 06:20 PM
You really need a boost gauge before you can figure anything out

or do a boost leak test to see if he has a leak. other than the "lack of power" everything runs fine. no jumpy idle or cel or anything like that?

a4vt1.8t
05-26-2010, 06:37 PM
The idle seems fine, um sometimes acceleration is bumpy , but has been smooth lately after putting in fully synthetic and 93 . I had a check engine light that came on for like 10 minute like 2 weeks ago, then went away and never came back on.

nagle10
05-26-2010, 06:39 PM
Even if he finds a leak he still doesn't know if he is chipped or not.

thenj3
05-27-2010, 12:56 PM
well since its 98 couldnt he just look at the ecu and see if the chip is actually soldered in? sorry i really only know about stuff wit the 2001s lol

geeky
05-27-2010, 01:16 PM
How'd you guys go from a stock 98 feeling sluggish to him having a chip or not?

To the op, the best way to go about seeing if you have a turbo issue is to first install a boost gauge. The gauge should read 9psi and taper down to around 4-5psi on a stock tune. also vacuum wise, it should be around -20-22 at idle. If those two things do not pass, make yourself a boost leak tester and test all the piping etc and check for boost leaks, this includes looking at vacuum hoses in the bay for cracks etc.

if there are no boost leaks, but you're not getting the proper readings on your boost gauge, i would look at the turbo. The main issues could be a bad N75 valve, a bad waste gate actuator, an improperly adjusted waste gate actuator rod, the waste gate flap completely missing on the turbo, or the turbo is blown. I do not know the proper procedure for testing the N75, but you can always swap it out for a known good one, if you can borrow a friends. (I'm sure someone knows how to use a volt meter and test one of these units). The hard part about checking the waste gate actuator rod adjustment or the waste gate flap itself is that there is no easy way, you have to remove the cat and physically check that the flap is matted with the turbo housing with no play. If there is play, you need to adjust the wastegate actuator rod, the only way that I know of is to completely remove the turbo from the manifold, due to the poor placement of the actuator.

a4vt1.8t
05-27-2010, 06:27 PM
Thank you so much, that helps a lot. I will be getting a boost gauge soon, my uncle is a mechanic and he might have a boost leak tester that I could use. If anything in my turbo is bad I will just get a KO4.

nagle10
05-27-2010, 07:18 PM
How'd you guys go from a stock 98 feeling sluggish to him having a chip or not?



I think I am all stock, but I took out my ECU the other day and it had a sticker on it that said TAP tuned, I've never heard of TAP so I'm not sure what this is. Thanks

Knowing if he has a tune or not will help him find a possible leak such as a stock DV. Also CTapp has started flashing AEB ecu's so checking for a chip might not help him.

Stock boost on an aeb is like 5-7psi.