PDA

View Full Version : Just replaced coil packs 1 and 4 but it still feels like its misfiring...



jayraudi9
05-26-2010, 01:31 PM
I also changed the spark plugs. When I drove it right after I changed everything, it still felt like it was bogging down. Not as bad, but still. Its not throwing any codes anymore either so whats wrong???

lotusgardener
05-26-2010, 01:41 PM
Boost Leak.

jayraudi9
05-26-2010, 09:43 PM
now cylinder 2 is throwing a misfire code

protocol_droid
05-27-2010, 07:21 AM
move new coil pack 1 or 4 to cylinder 2 and see if the misfire code follows the possible bad coil 2.

jayraudi9
05-27-2010, 10:38 AM
thats what i plan on doing today after class

lotusgardener
05-27-2010, 10:52 AM
Seems a little unlikely both ICMS went but your only path after a boost leak test (doing it becauseit would run rich and make it hard for your ignition to work) or it is your ignition control modules. If you do end up needing them I have them for 40 shipped. Otherwise I am out of coil packs.

B5Technik
05-27-2010, 03:05 PM
I also changed the spark plugs. When I drove it right after I changed everything, it still felt like it was bogging down. Not as bad, but still. Its not throwing any codes anymore either so whats wrong???

all bullshit aside from the other thread im curious to see what happens my car is constantly having misfire issues and after replacing tons of coilpacks and still unless im full throttle i get a weird jerking or bogging like im misfiring... a friend of mine suggested a boostleak but i really dont care to look i never have time...

protocol_droid
05-27-2010, 04:33 PM
^^ How old is your MAF and are you chipped. It is common for the MAF's to have more problems when air is being passed quicker causing problems. I speak from experience as I had that issue to. Might be worth at least cleaning it out if you don't want to spend money on a new one just to see.

jm121189
05-27-2010, 04:42 PM
If you are chipped check the gap on your sparkplugs, should be .28

jayraudi9
05-27-2010, 09:42 PM
well ive never had the MAF changed since ive bought it, which is going on almost 3 years. And yes I am chipped. I cleaned it today, but nothing changed. maybe i need a new one.

jayraudi9
05-27-2010, 09:49 PM
all bullshit aside from the other thread im curious to see what happens my car is constantly having misfire issues and after replacing tons of coilpacks and still unless im full throttle i get a weird jerking or bogging like im misfiring... a friend of mine suggested a boostleak but i really dont care to look i never have time...

its all good. this is AZ, it happens all the time. Anyways, thats weird that your car doesnt do it at full throttle, cuz mine only does it at full throttle now. If I take it easy, I can probably get to redline without it misfiring. I should check for boost leak tomorrow

B5Technik
05-28-2010, 09:42 AM
yeah i dont get it my problem is weird i was misfiring on the 1st cylinder and when i went to swap coilpacks to see if the problem would follow my connectors snapped they were so brittle so i replaced one coilpack and the connector but broke the other connector in the process.. i've heard normal engine vibration can cause intermitent misfires if your connector is loose or broken and leads to the death of the coilpack but it doesnt make sense that the problem is conditional to the throttle..
im thinking it must be my maf.. i have the k&n drop in filter and i remeber seeing somewhere something about the oil from the filter gumming up the maf does anyone know if thats true?

walky_talky20
05-28-2010, 05:27 PM
Yes, it is true. Oil from a wet-type filter like a K&N can kill your MAF, or at least make it dirty and operate poorly.