PDA

View Full Version : Possible pcv issue



rckymtnhi
01-14-2010, 09:20 AM
Hi all, I have an 99 a4 quattro tiptronic and have been chasing vacuum leaks in my aeb motor for a while now. In the last month I have noticed air pulsing for the oil filler, hot or cold and this does not seem right. Should'nt there be vacuum under the valve cover? I have replaced the breather hose from the block, cleaned the pancake valve, replaced the t-hose and pcv valve,repaired a rip in the s-hose, and replaced the 90 degree hose from the back of the intake manifold to the suction pump. The suction pump is not cracked that I can see and the small port is not blocked. This pressure is now causing oil to leak from the valve cover and I want to figure this out before replacing the valve cover gasket. tia

Jman25
01-14-2010, 10:40 AM
sounds like a bad pcv valve, maybe you got a bad one when it was ordered. I was having that exact problem in my AEB and it was the bad valve. I replaced everything like you did including the check valves and a new pressure regulator valve and new T fitting in the lines under the manifold. It took care of all my problems so maybe its a faulty part or something.

rckymtnhi
01-17-2010, 01:12 PM
I went back in and checked that I had vacuum to my pcv valve and found that while there is vacuum to the valve, there is not much flow. I don't know if the suction pump jet acts as some kind of a restrictor or if it's not acting properly. thanks again all for your help and views

walky_talky20
01-17-2010, 09:34 PM
The passage through the suction jet pump is quite small, which means it can't get clogged or partially clogged quite easily. I know the older cars, 97 and early 98 I believe, didn't even have suction jet pumps and the vacuum source to the PCV valve went straight to the intake manifold. I know how the suction jet pump works (venturi chamber and what-not), I just don't know why it is necessary. It seems to me you could just put vacuum straight to the PCV/breather valve and everything would be just fine.

EDIT:
Here's a good thread on the Suction Jet Pump and it's failure mode:
http://www.passatworld.com/forums/showthread.php?t=235011

RockyMountainB5
01-18-2010, 02:00 PM
I just replaced that stupid Suction Jet Pump - After replacement of virtually my whole PCV system, i can actually hear air-flow through it. Never could before. If you cant hear that Y-shaped Suction Jet Pump sucking, then it aint workin'