PDA

View Full Version : People With Remote Starters......please help me



BoostinA4
01-10-2005, 10:17 PM
im installing an autopage alarm/remote start in my 2000 a4 1.8t and im having trouble bypassing the alarm , which wire is used to bypass the alarm in the pass. side trunk area......

also im using a 556u and the ring you put around the igintion doesnt seem to bne working well, or is the factory alarm holding it back....the ring works, but u keep having to adjust it to get it to work.....please help the alarm is an autopage 885...(?)

4ingDrive
01-11-2005, 05:57 AM
It's probably an 855. I forgot which wire it is but I'll check on it after work for you. It's right on the alarm/convenience module. It's also under the dash. If it remote starts fine with the factory alarm unarmed then you just need to bypass that. If you're having troubles with it unarmed the 556u may need to be adjusted. You want it as close to the cylinder's ring as possible.

BoostinA4
01-11-2005, 07:08 AM
when you remote start the car then turn it off to put the key in the ignition and the alarm goes off, the ring is around the key hole but if you tape it/zip tie it around it sometimes it stops working and must be re adjusted....

if you could find the wire that i must tap in to bypass the factory alarm i would GREATlY appreciate it.

-is the cylinder ring right at where you put the key or further back?

-you must use a 2 diodes to acitvate the door functions on the aftermarket alarm right?

thanks for your help

4ingDrive
01-11-2005, 10:14 AM
The ring should be right at the ignition cylinder. You don't need any diodes for the door locks.

BoostinA4
01-11-2005, 03:17 PM
did you find out the wire i need to tap into to bypass the alarm???